Updating FMC data stop suddenly

Hello, I hope someone would please help me. Suddenly this year FMC data update stop working asking me to buy a subscription (which already did, anual one). From Navigraph support I was told to unistall and install again the FMS. But when I executed the installer it comes out that I don´t have windows service pack1 or later (but SP1 was Installed on my PC on 30-04-2014; Operating System is Window7). In Navigraph support didn´t know how to help me and suggest me to contact this forum.
Everythign work perfectly for years until airac 2015…
Regards
Patricio Celis

Hi Patricio,

Welcome.

Please disable any Antivirus and firewall.

Please use Windows Programs and Features exactly as under to uninstall FMS Data Manager.

If they exist, please delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Please download and install latest FMS Data Manager .

Please restart Windows.

Please let us know how you get on.

Cheers
Ian

This post was flagged by the community and is temporarily hidden.

Hi Patricio,

We did have difficulty with FMS Data Manager and the old Windows 7. I shall see if this is again an issue.

In the meantime please use Manual Installers .

Cheers
Ian

Thank you very much Ian,
I´ll wait for your news,

Regards

Patricio

Hi Patricio,
Richard here - I´m the responsible dev in our team for the FMS Data Manager. I have just tested the latest version of the FDM in my Windows 7 Ultimate (32-bit) enviroment - no issues here. I can start it as expected:

… and the FDM runs also as expected as you can see:

Please can you show me your system-page - like mine please?

Do you have 32 or 64 bit installed - and what version of Win7 (Ultimate?) …
Cheers,
Richard

This post was flagged by the community and is temporarily hidden.

Hi Patricio,
the reason for the service pack 1 is a security one. Every installer, every program, every app will be signed with a certificate that the user and the OS can be sure, that this program/installer comes from us (in simple words). We must update the certificate regularly - that´s a normally process.

Now, during an installation, the OS checks if the certificate is valid or not and that is exactly the point. Windows 7 without SP1 doesn´t support any longer these new certificate, therefore you need at least SP1 for the FMS Data Manager. That is the minimum requirement …

Has nothing todo with Corona, it´s simple a technical change because as you wrote, Windows 7 will not supported any longer by MS. Normally, we should also stop the support for this OS but we have decide to support it as long as we can. Someday, SP1 will not be enough than we must also stop Win7, as we had done this with WinXP for a few months (by the way, due exactly the same reason).

Sorry, but you should really try to update your OS - it´s not be safe any more and just due the security, you should update it.

Cheers,
Richard

This post was flagged by the community and is temporarily hidden.

:wink: … I know :slight_smile:

It´s a pity but in this case we can´t do anything … but think positive, hopefully back when you have updated your system? :wink:

Take care and hopefully we see us soon (or better read us soon again)
Cheers,
Richard

This post was flagged by the community and is temporarily hidden.

Hi Patricio,

Have you tried Manual Installers ?

Cheers
Ian

Thanks Ian; I will try.

I thought last message was going to be received by Richard, then I found out It’s only allowed 5 massages to be send.

Regards

Patricio

Hi Patricio,

All manual installers are latest AIRAC 2107.

You choose the Addon aircraft from the list, click on Windows to right and you will download the file for that aircraft (It will have the AIRAC number 2107 in the file name). Unzip and run the downloaded file. If unsure please advise which addon(s).

Cheers
Ian

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.