Problem with my automatic FMS Data Manager

Hi

I’m having two problems in my Navigraph, the first is that the FMS Data Manager is not open anymore, even if I Install again, he is refusing to open. I did all and I really don’t know more what to do. Any Idea?

Second is that is this last update, in manual installation I’m not found for FSC (Flight SimCommander). Please, can you provide the last update for this program?

Thank you and I’m waiting for your comments

Hi…,

Welcome.

On what platform Windows or Mac?

Please download from FMS Downloads and see FAQ - Installing Navdata AIRAC Updates.

Please advise what steps you have taken and result.

For FSC please see FMS Data Manager cannot find FS Commander

Cheers
Ian

Is for Windows, he is even not open or execute.

Hi…,

Please disable any Antivirus and firewall.

Please use Windows to uninstall FMS Data Manager.

If they exist, please delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Please download and install latest FMS Data Manager .

Any joy?

Cheers
Ian

Hi I did all

Not execute. I don’t know why.

Hi…,

So this has been working in the past? What has changed on your system since? Windows or AV updates, new software installed?

As a workaround you can use Manual downloads

Cheers
Ian

so nothing worked, because im having the same problem, tried everything you suggested. had been working perfectly before, then updated it i think 2weeks ago and now wont open. this is on windows 10.

Hi,
which edition of Win10 do you have installed. Home or Professional?

Cheers
Richard

hi, sorry for delayed response. Home edition, 64bit.

I have EXACTLY the same problem as the others above :frowning:
All was working perfectly until I upgraded today (Windows 10)

Please, when you report it, we also need the edition (Professionel or Home) and the exact version.

Thanks
Richard

You mean of Windows or FMS Data Manager?

Windows because we dont have different ediions and I understand that you are using the latest FMS Data Manager version.

Richard

Windows 10 Pro
Version: 2004
OS build: 19041.867

Hi…,

We have released new Version 1.8.7.0401 of FMS Data Manager. Please install and advise if working for you.

Cheers
Ian

I just installed it.
Behaves exactly like the previous one.
When I run it, instead of opening the program window, it installs in the tray, just like Simbrief.
Clicking on the tray icon just repeats the process.

Hi again,
we have now tested the current FDM version with all possible windows version (Win7 SP1, Win10x86 Home, Win 10x64 Home, Win 10x64 Professional) - and in all version, we can´t reproduce it - the FDM simple opens and you can scan and update the addons. So, I guess, that has something todo with your configuration because in most cases, the FDM works as expected - we have currently only a few reports to this.

Therefore a few questions:

  • Do you have any firewall, anti-virus, defender, … running on your system?
  • Is your account an Administrator account or a normal user account?
  • Do you use a windows-account or a local account in Win10?

Try to start the FDM and when it´s closing (or nothing happend), can you upload the latest log-file of the FDM please … you find the log-files here:
C:\ProgramData\Navigraph\FMSClient\logs

Thank you,
Richard

20210402-133717.log (407 Bytes)

I have an anti-virus running. Same as when I was using the previous FMS Data Manager.
I log in as User (same as before)
I am not sure I know what is a Windows-account versus a Local account

Is there a way I can revert to the previous version which worked like a charm?