SIMLINK dissapears/uninstalls

Have a veery strange problem here: I had Simlink running and working ok in MSFS with moving maps. It stopped working so i uninstalled and reinstalled the app, and this is what’s happening now:
I install from the Navigraph .exe
When it starts I’m prompted to log on, works ok, and the newest AIRAC is confirmed for MSFS
When I minimize the app, it “goes down the hole in the middle” and no Icon is displayed at the taskbar.
I start the Navimaps and the simulator, and recieve a “not able to connect to simulator” when trying to enable moving maps. Ok…so I shut down MSFS and maps and find this:
The entire simlink application is totally unninstalled, including the desktop shortcut. Every trace gone, files, not running in taskmanager, no nadas…
I’ve tried reinstalling lot’s off times to no avail, and getting a bit tired here…
Any clues?


Lets start from scratch with latest Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from each FS, then completely uninstall Simlink using Windows Programs and Features exactly as under.

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If you are still experiencing problems please post screenshots of Simlink Status and Simlink Plugin Settings pages using Guide to posting Screenshots

If still an issue, please post latest c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs\simlink_xxxx.dlog


I fixed it, but dunno why it works :slight_smile:
Here’s what I did:
-I had nothing to uninstall (like mentioned)
-I installed SimLink, then without starting it I unistalled from task manager, and deleted the files.
-I then reebooted, and did a new install, and Viola it works again :ok_hand:
Regardless, thanks for supporting Ian :slight_smile:


You are welcome. Glad it is resolved.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.