SimLink disconections

Good Day,
Since a couple days ago, Simlink disconected continuosly.
I use Win 10, and Prepar V4, Simlink charge normal, but after a few minutes it disconect from server.
Tks for help

Hi…,

  • See FAQ - Simlink Install and Systray

  • In Navigraph Simlink Plugin Settings, for your FS entry press Uninstall Simlink.

  • Please use specifically Windows Programs and Features to uninstall Simlink:

  • If they exist delete directories
    c:\Users\username\AppData\Roaming\Navigraph\Simlink and
    c:\Program Files\Navigraph\Simlink.

  • Then download and install latest Simlink .

Also please post latest dlog from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs

Please let us know how you get on.

Cheers
Ian

Uninstalled Navigraph Simlink.

Reinstalling without any problem.

Deleted directories:
c:\Users\username\AppData\Roaming\Navigraph\Simlink and

c:\Program Files\Navigraph\Simlink.

No such directories: c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs

It seems now works fine.

I keep your instructions.

Many tks and have a nice day

Regards
Floren

En viernes, 24 de septiembre de 2021 23:46:58 CEST, Ian via Navigraph navigraph1@discoursemail.com escribió:

Ian Support Manager & Moderator
September 24

Hi…,

  • See FAQ - Simlink Install and Systray

  • In Navigraph Simlink Plugin Settings, for your FS entry press Uninstall Simlink.

  • Please use specifically Windows Programs and Features to uninstall Simlink:

  • If they exist delete directories
    c:\Users\username\AppData\Roaming\Navigraph\Simlink and
    c:\Program Files\Navigraph\Simlink.

  • Then download and install latest Simlink .

Also please post latest dlog from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs

Please let us know how you get on.

Cheers
Ian