SImLink disconnecting during flight

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

Still having issues. Navigraph Simlink disconnected for no reason at all 1.5 hours into my flight. Why? Anyone else having this issue? Before I sign back in, what can I attach to help try to pinpoint? I have followed every step along the way. Would be helpful. Thanks.

I have turned specific logging on for your account, so try again and we may be able to help determine the issue.

Cheers
Ian

I don’t follow. You turned on a feature to log the events in Navigraph?

Yes we have enabled extra logging of your specific account.

Can you also please upload latest log files from C:\Users\usrname\AppData\Roaming\Navigraph\Simlink\logs.

Cheers
Ian

Hi, I have not done a flight since the last Simlink crash. Before I start a new flight today, do you want me to attach the log you mentioned or do a flight or a few flights and then attach? Let me know before I do a new flight.

I logged into Simlink and checked the box “enable Simlnk Log”. Is this ok?

Two successful flights no disconnect. I still want to do more flights. It usually disconnects after a few flights. Let me do more flights before you close topic. Have you see any of the logs you turned on?

Hi…,

Can you please upload latest log files from C:\Users\usrname\AppData\Roaming\Navigraph\Simlink\logs using image.

Cheers
Ian

I am on Mac. Are you sure this is the right path?

Sorry, forgot you were on a Mac.

If you open Simlink maybe from the Status Bar you should be able to open log folder and upload latest logs from there

Cheers
Ian

simlink_2023-07-14.dlog (4.5 MB)

Here is the last file after the crash. See before this post. Now I will attach the two successful flights after this post. Let me know.

simlink_2023-07-16.dlog.zip (1002.7 KB)
simlink_2023-07-15.dlog.zip (658.8 KB)

@Ian - I have a private message on this and still trying to resolve. Did you need to join on the private message?