Prevent Simlink from Autostart

This is a bug? Simlink autostarts on Win11 Pro every time, although ist disabled.
I cant even find it under Autoruns from Sysinternals.



I just tried Simlink in Windows 11 with your settings above. When I restarted Windows 11, Simlink wasn’t automatically started. So it seems something on your machine is causing the autostart.

I suggest you reinstall Simlink exactly as under:

Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from your FS, then completely uninstall Simlink using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink for Windows

Please let us know how you get on.