PMDG 737 airac update

try to update airac with Navigraph Navdata Center and get this message.

Hi…,

Welcome.

EPERM means that the application cannot access something because of lacking privileges. Have you installed into default locations?

Does a computer restart help?

Cheers
Ian

I tried a restart of the computer and it does the same thing. The installer didn’t ask me to install it any where else it did an automatic install

Hello,

Same problem here, can’t update PMDG 737, reboot didn’t change anything, I can update Navigraph chart + Airac.

I also have the same problem.
Is there any option to start the Navdata Center in verbose mode to see what is trying to access and it’s failing due to permissions problems?

Please advise.

Hector B.

I FIXED IT!!!

For me I had to change the permissions for “users” group to “FULL” permissions to the folder: “pmdg-aircraft-737”
I have the MS Store version of FS2020 installed here:
D:\Program Files\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

  1. Right click on the “pmdg-aircraft-737” folder
    2, Click on the “Security” tab
  2. Under Group or user names. select “Users”
  3. Click on “Edit”
  4. On the new popup window, select once again: “Users”
  5. Under Permissions for Users: Click checkmark box Allow: Full Control
  6. Click “OK”
  7. Click “OK” once again.

This fixes the permissions the “pmdg-aircraft-737” installation folder.
Rerun Navigraph NavData Center, and try to update the PMDG add-on package.

Hector B.

fsdf

1 Like

Hi Ian,
I have MSFS installed outside of (C)Drive onto (F)Drive and I get a message saying no sim detected although when I fly I see my airplane on the charts map. I’m as well trying to update airac on PMDG 737 any help would be appreciated

I fixed it by redirecting the directory in the installer to

F:\WpSystem\S-1-5-21-4003621696-3739524800-2961501564-1001\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState

Again my MSFS is not installed on my C drive and the default directory did not work, so redirecting the installer to LocalState worked for me.

good luck with yours

Blew

You are a lifesaver. This was driving me nuts! Thanks for the fix.
Have a great day!
Ricky

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.