"No simulators detected"

Hi
I’ve done a fresh install of Windows 11, MSFS store version and the Navigraph Navdata Center app on a new SSD. When I start the NNC app it logs on to my account, but cant find MSFS - “No simulators detected”.

The UserCfg.opt file have the correct path and the file have full permissions:
InstalledPackagesPath “C:\Flightsim addons”

I’ve searched the forum and tried all suggested advices, but with no solution…

Also, when I try to Import a flight from Simbrief; the flight is listed. But when I press the download botton, the flight never loads…
I’m not sure if this is related or I should open a new topic in the Charts forum?

I am having the same issue. -Following-

Yes, please post SimBrief flight issue as a new topic at General - Navigraph.

Please upload the flight plan so we can try importing it.

Cheers
Ian

Hi @olelarsen, please try again I have turned on explicit logging for your account so that we can investigate :slight_smile:

@gbusker You might have the same symptoms but your installation is most probably unique. Where is your Community folder located? Please try again as explicit logging for your user is also turned on now and we take it from there.

Kind regards,

Markus

@olelarsen We can see on our side that the app is waiting for our servers to respond but does not get any answer. I have replayed the exact same request and got a response within 100ms. So it’s a bug on our side that displays the wrong error message which should be “Timeout while connecting to Navigraph servers, please try again”. If you consistently have this problem you probably have a firewall that blocks the application from outgoing traffic to *.navigraph.com.

Kind regards,

Markus

Hi
I’ve tried the following with no success:
Made these rules in the Win 11 Defender firewall:



Turned off the firewall in my Asus router.
Also turned off the Defender firewall - still the same issue…

Hi again.
I just did a firmware upgrade and reboot on my Asus router and now both the Navdata Center and the Charts app works as it should.
Thank you for your kind support :grinning:

@olelarsen thats great to hear, good find :slight_smile: next version of nnc will display a proper error for this case to make it easier to troubleshoot.

happy flying!

kind regards

markus

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.