No Simulators detected - 1.0.12

This is for a friend of mine - He has tried literally everything to try and get the nav data center working. The issue all started when he was updating his crj and his pc blue screened. Ever since then, the nav data center now reads no simulators detected. He has uninstalled many times. Installed ms2020 again and checked the user config to match his install for the directory. He’s checked his permissions as well and still no sims detected. Surly a dev can kindly help in this matter ??

I had to reinstall MSFS and now I’m getting no sim detected. I have uninstalled and reinstalled to no avail… pls asst


Please have your friend post here. We may be able to do some logging of his attempts.



My freind Ace who helping me, told me to reply as i am still getting no simulators detected

Hi Team,

If you have Fenix, please try uninstalling it as a test .


i dont have the Fenix

Hi @Alphasimulation,

We have added extended logging to your account. Please try again and we will investigate.

Kind regards,


Hi @amberdog12390

We have added extended logging to your account, please try again and we will investigate.

Kind regards,


i have closed app in background tried reopening again still no sim detected

Whatever you did seem to work, when I got home this afternoon I went in and opened it it had me log in and it found it then when I go to msfs I had to log in again but it works fine thanks


Can you make another try please.

Kind regards,


Hi Markus

I tried again, it flashed up “sign in” but went straight back to no simulators detected


I’m joining in with the same issue. I get a very short “sign in”, and then no simulators detected.

Same Issue here. No Simulator detected.

I uninstalled and reinstalled multiple times.
Starting the program as administrator.
Help is appreciated.

Thank you

I have two PC with MSFS:
only 1 pc I have problem.
Same Navigraph account