No plane linked into MFS 2020

Dear All, just arrived in Navigraph .com. Everything is workin well, but the prblem is: when i press the icon to see my plane on the chart, the message is not connected to simulator. Simlink is running but if I open the icon this is the message:
Novigraph cannot detect a flight in your simulator.
No broadcasting flight data to server.
And in MFS 2020, no Navigraph icon on the top (where you can find all the icon during the flight.
Please can you help me to solve this problem?
I also unistalled Navigraph and installed again, but the problem is the same.
Thank you in advance for your precious support.

Hi…,

Welcome.

Please posts a screenshot of Simlink Status using FAQ - Simlink Install and Systray and Guide to posting Screenshots.

To access “Navigraph icon on the top (where you can find all the icon during the flight” ,you need the Navigraph Charts In-Game Panel. Please see Please make Navigraph Charts VR Compatible - #7 by stephen.

Cheers
Ian

image
this is what is in the Simlink status

after the upload of Navigraph Data center this is the status of Simlink
2021-06-23 23_40_57-Window
and now the chart is running into MFS 2020


but the plane is still not linked into the chart

Hi…,

Navigraph Navdata Center and Simlink are independent of each other, so installing Navigraph Navdata Center has no effect on Simlink.

However I note you have two different versions of Simlink, there should only be one.

Lets start from scratch with latest Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from each non MSFS FS, then completely uninstall Simlink using Windows Programs and Features exactly as under.

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If you are still experiencing problems please post screenshots of Simlink Status and Simlink Plugin Settings pages if you also have non MSFS using Guide to posting Screenshots

If still an issue, please post latest c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs\simlink_xxxx.dlog

Cheers
Ian

Dear Ian,
I do exactly your instruction but nothing change. No changes. Still no plane linked in the chart and I have also problem with Navigraph FMS: no login; I try to insert username and psw, but when I click login nothing happend.
2021-06-25 20_46_29-Window


2021-06-26 00_09_39-Window

I use only MFS 2020.


Why is so difficult to have everything running?

Hi…

You seem to have two FSX (normal and Steam). Is this correct? Why? This may be why you show two versions of Simlink. There may be problems with Simlink install with two versions of FSX

Cheers
Ian

Hi,
I have MFS X and MFS Steam edition and I have MFS 2020 by Steam. Do you sugget to unistall MFS X and MFS Steam Edition. In this case I will have only MFS 2020 and is ok for me! I have olso problem with the login of Navigraph FMS data. What do you think if I unistall all the Navigraph program and both Microsoft FS X and Steam edition? In this case I start to re-install all Navigraph program. Is it ok for you?

Yes good ideas. Uninstall both FSX’s. Unistall/reinstall all Navigraph programs using exact procedures above.

Cheers
Ian

Hi Ian,
done, but the the result is the same (cancelled MFS x and Steam edition with unistall and manualli in the directory). I reloded all the Navigraph softwares and for Navigraph FMS is sitll impossible to login



2021-06-26 15_34_22-Window
2021-06-26 15_34_02-Window

Hi…,

You dont have the latest Simlink V 1.1.22.0602.

Please uninstall using exact procedure above/download and reinstall latest Simlink.

Please post screenshot showing Navigraph Simlink Status.

Restart Windows. Any improvements?

Cheers
Ian

Hi Ian,
istarted the procedure to unistall simlink but Navigraph Simlink is not running due to problem in user authentication (same problem with Navigraph FMS. In tis case can I proceed with windows to unistall Simlink?
2021-06-27 10_02_42-Window

Yes ,

You don’t need Simlink running to uninstall it, just uninstall using the procedure I have given above. Proceed with directory deletions etc.

Then download and install latest Simlink using the default prompted locations.

Cheers
Ian

Hi Ian,
I do exactly the procedure, but there is still a problem with the sign in
2021-06-27 14_42_57-Microsoft Flight Simulator - 1.17.3.0
2021-06-27 14_45_40-Window
I have still problem with the connection in Simlink and Navigraph FMS

Hi Ian,
now when I restart the computer, Navigraph Simlink is blocked to try to sign in, but without result. It’s running but without to complete the sign in and there is the same comunication window attached before. I try to connect to Navigraph Chart and the home Navigraph page and everything is running well (with perfect sign in).
I can’t use this tool in this situation.
Cheers
Roberto

Hi Roberto,

Please post screenshot of Simlink Status, so we can see you have the latest version.

Cheers
Ian

Hi Roberto,

There must be some proxy configure in your system. If you want to use proxy settings, set those settings into Navigraph Simlink and FMS Data Manager.

And if you do need those proxy settings then please disable them from system settings.
To disable proxy settings, please follow the below steps,

  1. Click on the Windows Start button and open settings.
  2. In Windows Settings click on the Network & Internet button.
  3. Now there is a Proxy option you can see on the left panelist, open that Proxy option.
  4. Turn off the red mark box option to disable the proxy setting.
  5. Now try again to login into Simlink and FMS Data Manager.

Please let us know all things are work normally or not.

TR,

Ahir Vishal D.
Navigraph

Dear Ian,
Finally everithing is running very well.
I would like to thanks a lot Mr. Ahir Vshal D. From Navigraph, for the very professional support received.
I think Navigraph is a great product but now I can also confirm your highest level support.
And this is very important.
Thanks to all Navigraph Team! Well done!

Kind regards
Roberto Cavani

1 Like

Hi Roberto,

You are welcome. Thank you for kind words. I have passed on your thanks to Vishal.

Happy flying.

Ian