Navigraph Installer stucks on yellow button

I’m also having the same problem at the moment.

Douglas

MSFS 2020;

It doesn’t install, it just stays yellow. I have tried uninstalling and reinstalling the Navigraph installer but it still stays yellow.

Ok, I have moved your report into the correct category …

Two questions:

  1. You use currently the Steam version - have you every used any other version (Gamepass, Marketstore - or had you installed any Alphaversion before)?
  2. Can you confirm, that you have tried exactly these steps?
    FAQ - How to install/update the Navigraph Navdata Installer

Cheers,
Richard

Hi thank you for the help.

  1. No, I have only used the Steam version and I have never had any other version or been an alpha tester ever.
  2. Yes - I had beta 19 installed earlier and then followed the steps to uninstall Navigraph.exe and then installed beta 23 as per the instructions.

I haven’t had any problems with installing new AIRAC cycles up till now, I only removed it this afternoon to check whether there was a new revision out.

Thanks,
Douglas

Exact same problem here. Steam version and never another version. Uninstalled beta 19 a few minutes ago according to the instructions (never realized this thing is not autoupdating in the background), installed 23 according to the instructions and it’s stuck with this yellow installing button. Reboot or another uninstall/reinstall did not help either.

Best,
Patrick

Thanks Douglas, thanks Patrick … let me check it.
Normally, this instruction should work … please give me a few minutes

Cheers,
Richard

Hello, I tried to update navigraph data using the latest version of the client
I uninstalled the old version of navigraph data then click on installing
The installing keeps in yellow all the time…

Hi,

same for me

Christian

Gentlemen,
what addon do you want to update?
This information is essential …

Thank you,
Richard

II think there’s a problem with the data source at the moment. NavData Installer for MSFS is not working and download of FMS Data Manual Installation is not possible. There are no data files shown on the webpage.

Thanks Detlef, right … gents, please be patience, it looks like a general issue … we are working on it!
Standby please …
Richard

3 Likes

Thank you for your help!

Glad I checked the Forums. Im having same issue this morning. Looks like im currently AOG till this fix haha

Gents, please can you try it again …
Thanks
Richard

Working fine for me now, thank you.

All is working fine now. Could you let us know what kind of problem it was?

1 Like

A regular database update failed - but it should be fixed now! Thanks all for your patience
Richard

Guys, i have the beta of navigraph but the voice installing remains for years. i have my Sim in another HD (not C:)

any advice for this?

Thanks in advance

Hi Domenico,
sorry, but I don´t understand you … what voice do you mean? You have posted your question in the MSFS2020 / ILS category … please can you give us more details, like screenshots or similar else, what you exactly mean/expect …

Thank you very much,
Richard

Sorry if i made a mistake post here. there is a screenshot