Navigraph Charts trouble with Android tablet Samsung

Unable to connect to the application on my Samsung tablet under Android 11. When opening the page I have to identify myself, after entering my email and the correct password, a new tab opens inviting me to start again and this indefinitely. I uninstalled the application then reinstalled it on Play store, the problem remains the same. Please correct this bug because in the simulation I am using a tablet and not a computer. thank you for your reply

Hi ATS,

When the application opens, there is a “Sign in” button which should open up the browser where you should fill in your email/password. After that is done, are you being redirected into the application again where you see the sign in button? Please confirm that your date/time and timezone is set correctly on the device.

Kind regards,

Markus

Hi Markus,

Thank you for your reply. I confirm that “Sign in” opens my browser but when I have entered my email and my password, a new tab opens and invites me to start again and this indefinitely. I confirm that the date, time and zone are correctly entered and moreover are in automatic mode with the network. I sometimes get the following message: “There is an error determining which application you are signing into. Return to the application and try again.”

Thank you for your help adin to solve this problem as soon as possible.

Best regards.

Emmanuel

Envoyé à partir de Courrier pour Windows

So you do not press sign in button again but a new tab in the browser is opened directly?
If you switch to the app, is the sign in window still visible?

Kind regards,

Markus

Markus,

“Sign in (opens browser)” opens the page in the browser of my Samsung Tab A tablet which is by default “Samsung internet”. I tried to change by putting “Chrome” by default in order to verify that “Samsung internet” was not at the origin of the problem. However with “Chrome” it remains the same. In the application I always have the same window asking me to identify myself via the browser.

I uninstalled the app, reinstalled it again with Play Store it’s still the same.

Regards.

Emmanuel

Envoyé à partir de Courrier pour Windows

Hi again,

I have verified with other devices on Android 11 that it is not a general bug on our side but is something that is specific for your device. I see some other recent reports on internet that Chrome is blocking other applications to be opened from within the browser, this might also be the case with your version of the Samsung browser. Could you please install Firefox on your device and see if that works?

Kind regards,

Markus

Hi Markus,

as requested, I installed the Firefox browser on tablet. I opened the Navigraph application and as before I am asked to identify myself in the browser. So I tried with Firefox and the result is the same. A new tab opens and asks again to do the same thing and so on endlessly. I then checked with Chrome and Samsung Internet browsers, we get absolutely the same results. The problem is the same on my old tablet under Android 5.0.2 the problem is the same and there too the Android application also worked.

Thanks for your help.

Best regards.

Emmanuel

Envoyé à partir de Courrier pour Windows

Hi again Markus

I tried this morning to reconnect on the application and good surprise it worked. I haven’t made any changes to my tablet, I don’t understand why I encountered this bug.

On the forum I found that other people had already had this problem in 2020. Please let me know if you have any idea of the problem in case this happens again

Kind regards.

Emanuel

Envoyé à partir de Courrier pour Windows

Hi Emanuel,

That is great to hear! I was still investigating what possibly could be the problem,
but I have yet found any clues. I have not once been able to reproduce this
on any device. Happy that it works though! :slight_smile:

Kind regards,

Markus