Missing EBBR Approach in MSFS

Hey guys,

I am facing the following issue with my CRJ 700 on MSFS 2020:

I’m trying to do an ILS approach from EDDL to EBBR.

So, no matter which course/route I plan, my planning is being shown correctly in SImBrief / Navigraph Charts BUT when I load my flight plan into my CRJ 700, the route navigation always stops at waypoint “FLO”.

Just for giving a try, I also checked the craziest routes via any possible waypoints (you’d never fly regularly). Each time my MCDU is showing me a Discontinuity at the last waypoint before EBBR. Ok, a Discontinuity itself is fine BUT there are no ongoing waypoints shown. When I follow such a route, my jet is losing its navigation when reaching Flo (or any other last waypoint before EBBR)…

Can somebody tell me what I am doing wrong?

Here is an example (created in simbrief):


Dep: EDDL 23L

Many thanks in advance!

you have tried to add the flightplan manual into the CRJ FMC? It´s a very short one, so it´s worth to try because I can´t really re-produce your issue but I haven´t flown it - I have only add your flightplan into the FMC and I have all waypoints on the legs page.


Hey Richard!
First of all many thanks for your kind and pretty fast reply. I really appreciate a support like this…especially according to dump issues like mine.

I tried to follow your advice but without any success. Some points are in database, some obviously not?
As I can imagine that finding the error via distance might be painful for you, I did a series of screenshots for you… so that you can follow all the clicks Ive done and entries Ive tried…
Hope that helps you in any way!

Please let me know if I can do any other testings for you!