Missing all Sids and Stars from LPPT (Lisbon)

Since latest Airac data release my fmc at lisbon airport is completly empty of any Sid or Star. I have to add every single way point of a procedure using navigraph charts.
There’s clearly something wrong because runways that used to be 03/21 are now currently 02/20 but on fmc they havent changed.
I hope you guys are aware of this situation and maybe you could help me find a solution for this issue.
It’s very umpleasent when you’re flying on vatsim and are given a diferent approach for example.
Thank you



For which FS and which aircraft?


1 Like

the fact that you posted this in the MSFS category, I assume you´re using the MSFS - as Ian asked, we have no idea which aircraft you´re uising therefore I have tested this with the stock Airbus A320neo and here I have the correct runways (which are really 02/20 and not 03/21) with SIDs/STARs:

Here the real world charts, where you see the correct runway idents 02/20:

… and here a few screenshots AIRAC 2205 installed, using the standard default stock A320neo:

So, for my point of view, it´s clearly nothing wrong with the navdata. It looks more any issue on your system.

1 Like

Hi Richard thanks for your answer.
In fact i can see that something is wrong with my system because even my navigraph charts present the new SIDS and STARS but runway numbering remain the same on FMC 03/21.
Im using FBW A320 Stable version with MSFS 2020.
I already removed all my nav data and reinstalled again and nothing changes.
If you have any idea of how can i fix this please let me know.
Thank you very much and sorry for my limited English.

Hi Ian
Thanks for answering me
FBW A320 in MSFS2020 AIrac 2205

1 Like

8 posts were split to a new topic: LPPT runway ident change to 02/20?

Can you follow these steps and can you look if it´s fixed than?

Please follow the steps in this order only - it´s important. I assume, you have a mess in your scenery file and therefore the missing terminal procedures. This procedure should be solved your issue.

Thank you very much,

1 Like

Hello Richard
Thanks for your help once again

I did all the procedures you told me but the install button on data center was not activated.
My only option is to press remove and reinstall but i tried that before and nothing happened.

When i tried to launch the game again it crashed at loading screen so i restored the content xml file and the sim started normally.

I forgot to mension that i have installed the ORBX lisbon airport scenery that i bought form Marketplace.

Anyway, when i aint mind to not playing the game for a day or something i will clean my entire disk and do a fresh install. For now ill just use the charts because this issue only happens at LPPT.

This is not Navigraph fault so i might now adress this to Microsoft.

You are that even here my only option os a direct departure:

Thank you for your support


Hi again,
oh understood … But before you go to MS/ASOBO … Please check in the WorldMap the runways at LPPT. Becauae when Orbx still use the 03/21 (and on your screenshot I see runway 21) instead if 02/20 its an Orbx issue rather an MS/ASOBO issue.

You can simple check that:
Remove the 3rd party scenery from Orbx and look if you have than all terminal procedures because in the stock MS scenery the runway idents 02/20 are correct and you should see all terminal procedures.

It looks your Orbx scenery is outdated.

using stock MSFS LPPT scenery (runway 02/20) with AIRAC 2205 installed:


1 Like

I’ll try that and let you know the result.

Cheers :+1::+1::+1:

Hi Richard
You were completly RIGHT!

The problem is ORBX lisbon Airport.

I removed the scenery and runways 02/20 shined bright to my eyes :slight_smile:

Thanks so much i’ll try to see if ORBX haves some kind of an update or something to fix this.

Best Regards

Next step according to a reply to the post i made in Orbx forum:

Hope it works.

this is only helpful, when the runways are really changed in the ORBX scenery. When not it´s useless … The runway idents are wrong and that´s the point - no content-file, no order, nothing - it´s a scenery issue. The scenery should be updated first, after that you can try all other things when it´s not solved with the scenery update.


1 Like

Oh i see :face_with_monocle: thanks Richard. It seem Theres an update pending for the scenery.

I just need to wait.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.