Message indicates 'you don't have access to FMS data'

Hello Ian,
Can you please help.
I have a yearly subscription to Charts.
Have tried to load the most recent AIRAC cycle using FMS Data Manager (for windows)
Have had no trouble at all in last few years loading the latest cycle.
Message says 'you don’t have access to FMS data…!
I have re-downloaded the FMS data Manager and deleted then reinstalled the relevant aircraft that I use.
I still get the same message.
Can you suggest a solution to ensure that my charts are up to date.
thankyou, Peter

Hi Peter,

Please try a reset using the exact procedure at FMS Data Manager login problem - #5 by Ian


Thankyou Ian,
Did exactly as per instructions in FMS Data Manager login problem #5
Redownloaded FMS Data Manager
entered email address plus the one off code
Error message came back, “incorrect email or password”
I repeated this process a number of times using a different one time code but the result is the same.
Have checked my Navigraph account and all the details are correct including including the fact that my payments are up to date.

Not sure where to go now, would appreciate any further advice.
Thankyou, Peter

Hi Peter,

It is important that you Unregistered your account.

Restart your machine.

Check you are not entering an email to another account without subscription.

Maybe try changing to a password without special characters.


Thanks Ian for your prompt response.
As requested I Unregistered the account again, restarted the machine, reloaded the FMS data manager and went through the login process using my registered email address and then using the one time password generated by Navigraph.
Did this twice and still getting the same error message that either the email or the one time password are incorrect.
I also changed my Navigraph login password and this is working and I have access to Navigraph charts, just not the updated data.
As you would appreciate this is getting very frustrating given that I am very familiar with the process of updating my data given that I have been a client since 2018.
As a layman and not an IT specialist I cannot understand why when there are only two bits of information to be provided to update my nav data, ie my email address and a generated one off password, that somehow it is ending up with the answer…that one or other of the inputs are incorrect.
Is there something I am missing here?
Is this a windows problem and not an FMS updating issue?
Again, thanks for working through this issue but I cannot think of anything more that I can do.
You have my permission to look at my subscription and online data if that would help.
cheers, Peter

HI Peter,

Make sure your Windows time is synched to local time.

We shall investigate. In the meantime please try Manual Downloads

For more information please see FAQ - Installing Navdata AIRAC Updates


Thanks Ian for your continued support to get this problem resolved.
I will try the manual download option
Just a quick question on this method.
You say in your FAQ for manual downloads that…the zip file needs to be extracted manually to the correct folder…
Can you please advise which is the correct folder. Is it in the Xplane 11 main Custom Data folder or in Nav data folder for individual aircraft.?
I haven’t got a guide for the correct folder because although I have got access to Cycle 2305 (before problems downloading the latest 2307 through the FMS data manager) I cannot find where the FMS data manager puts the updated data.

Also for your info I tried to load the FMS data Manager through on my apple MAC which I used to use for Xplane 11 prior to moving it to a PC.
I get the same message as before which is …the email or the one time password are incorrect. This sounds to me as though it is not a problem generated by the operating system or the firewall, is that a correct assumption?

Cheers, Peter

Hi Peter,

Please see my post at Installing navdata update on Xplane 11.50 - #2 by Ian


Thanks Ian
I have manually downloaded the required airac files for the latest cycle as per your instructions.
I am very reluctant to use this manual method before resolving the issue of why my FMS manager is indicating that the one time password or my Navigraph email are not correlating and giving me an error message.

It seems to me that this is an internal Navigraph/FMS manager problem rather than a PC operating/firewall matter.

As I indicated earlier this problem only surfaced in trying to download the latest AIRAC cycle. Everything has worked fine for the last four years.

I am not sure whether it is relevant to solving the issue but the only ‘change’ that has been made prior to the last cycle was that my credit card details had changed and Navigraph advised me that they couldn’t process my yearly sub subscription (due mid June) without an update to the credit card.

The details were updated and my subscription was approved.

It was after this transaction that the problems occurred.

Could it be that somewhere during this process the newly downloaded FMS manager somehow cannot correlate my Navigraph account email and the one off password?

Just a suggestion but I know that you are working through this behind the scenes to resolve.

Thanks again, cheers, Peter

Hi Peter,

The manual download is to get you going more quickly as we don’t currently have a solution for your FMS Data Manager issue. We shall continue to look into it as time permits.

You should be right if you use the procedure I have given in the link.


Thanks Ian, let’s hope we can get a solution to this problem, I am sure I am not the only one with this problem, cheers, Peter

Good morning Ian,

I think I have solved the problem of why I was getting an error message when trying to download the latest Navigraph data update 2307.

This was my thinking: If there was a disconnect between my email address and the one time code sent then it was probably as a result of the one time code being stopped somewhere in the system.
If it was being stopped, it was either that my account was not current, or the firewall did not let the One time code through or some other program or function on my PC was not letting the code through.
My account was up to date and I had already disabled the firewall but I was still getting the same error message.
A clue was that my network settings may have been the problem and as it turned out it was, so this is how I got my cycle to update.

I uninstalled my Navigraph charts and the FMS data manager.
I then went to settings on my PC
Network & Internet
Advanced Network Settings
Under More settings, selected Network reset
then Reset Now

After the reset I then reinstalled Navigraph charts and FMS Manager

then shutdown & Restarted my PC

Then loaded the new FMS Manager and added my email address and then downloaded and entered the new one time password.

All my old settings came up and then I updated all to the new cycle 2307.

Hope this helps someone in future and thank for looking in to it also, cheers, Peter

Hi Peter,

You are welcome. Thank you for posting those reset details. I am glad it is resolved.

Happy flying


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.