Map is not loading

What I expected to happen.

I should be able to see the map.

What actually happened

The map is not loading, sometimes I can see some parts of the map, but it does not load fully.

1 Like

Sane fir me just intine fir a fri night hop somewhere,

Same thing over here, no map showing today. This is the first time I’m using the beta of the in-game panel in a couple of days. Been using v1.3 for the last couple of days while trying to troubleshoot some CTD issues I’ve been having lately.

Since we are more people seeing the same issue, it seems to be a server-side issue but let’s wait for our friends over at Navigraph and see what they have to say and if there’s a simple solution to the issue on their side. Since it’s been working just fine in the past.

This is what it looks like over here

Hi,

Do you experience issues also with the regular desktop and web app, or only the in-game panel?

Is the old in-game panel working ok?

Stephen

I face the same issue since yesterday.

  1. Maps do not show (or appear intermittently) in the in-game beta panel
  2. Maps seem to work OK on the external PC app and in the IOS app
  3. Unfortunately, I uninstalled yesterday the old in-game panel, so I cannot tell whether it works or not
    I only fly VR, so using the external app is a no-go for me.

Similar over here.

Charts Cloud via web is fine. Old version of in-game panel was OK yesterday.

So seems to only affect the new version.

We’re able to reproduce for the VFR layer. The IFR high/low seems ok. Same for you?

Stephen

Hello,

The desktop app works fine, but I don’t have the old in-game panel. Yesterday was my first day using Navigraph.
I noticed today that after 40 minutes of flying the map actually loaded and worked fine, but when I went back to menu and started another flight it went blank once again.
Another interesting thing, when I opened msfs today and opened the ingame panel I didn’t had to login again, but then if I close the panel instead of minimizing it, I have to do the login.

I think it’s just taking a very long time to load, and it’s really just the image of the map that is missing, because I can click and see the information of airports and waypoints.

Thank you.

I didn’t try the VFR, I was doing an IFR high flight.

For me, it’s blank regardless what map layer I choose.

I just tested, neither of them is working, and the app is very laggy too.

Another thing, it seems like there are buttons hidden behind the option to change type of flight.

Edit: they are zoom buttons, but we already have those on the other side of the screen.

navigraph

Interesting over here was how the in-game panel map suddenly appeared during my approach. This was in VR. However, in 2D mode the problem was still the same with no map.

So seems to be the data required for the map every now and then can’t be successfully downloaded by the in-game panel. Thinking if it was some form of config issue or an issue where something truly was broken, it wouldn’t work at all.

Hello everyone! Apologies for the inconvenience.

After some investigations, we think that we have found a cause for this issue that is beyond our control. However, it seems like “turning it off an then on again” has worked out well for us - and we are no longer able to reproduce the issue.

Please let us know if you’re still seeing this issue!

Kind Regards,
Malte

And when you say turning it off and then on again, is that the same as closing the in-game panel by clicking the icon for it in the toolbar and then clicking the same icon again to open it or what do you mean?

Sorry, perhaps I was unclear. We did a reset of an internal system. But yes, restarting the panel should work!

Got it, will see how it works on next flight and thanks for looking into this outside normal office hours!

As for closing (which was also the reason I asked) I already tried that multiple times when I had this problem on my last flight. Over here though, it was to no avail.

Its working fine now! Thank you!

2 Likes

Will try tomorrow and confirm if working (no more flying time today for me ) but thanks for trying to solve it…
This beta in-game panel is really a life savior for me in VR, couldn’t imagine life without it now… :wink:

1 Like

Seems to be OK over here as well now and I couldn’t agree more with PacoJones61, once you’ve gotten used to this new UI in VR, it’s really hard to be without it. Even when I was temporarily going back to the old version, compared to the new version with all of its new features, it’s so good to be back using the new version again!

So, well done Navigraph and I’m sure people who didn’t try out the beta will be more than happy once you decide to release it for everyone to enjoy :+1:

Also to add again, seeing how you’re here addressing issues during the weekend certainly is an extra star for you guys! Not expected but highly appreciated! Especially since the weekends are the time when many of us have some extra spare time to enjoy this hobby.

1 Like

Glad you like it! We’re hoping to bring it out of beta very soon.

Cheers,

Stephen