JSON "maxpax" ignored


While importing a json to the Dispatcher, I noticed that the maxpax value was being ignored. I tried with two aircrafts, A319 and A320, and for both I can only select the default max pax (145 for the A319 and 180 for the A320) in the dropdown even tho I specify otherwise in my json.


Here is an example of a json :

{“name”:“A320”,“engines”:“CFM56-5B4/3-TI(SH)”,“cat”:“M”,“equip”:“SDE2E3FGHIJ1RWXY”,“transponder”:“LB1”,“pbn”:“PBN/A1B1C1D1O1S2”,“extrarmk”:“PER/C DAT/V OPR/EZS NAV/RNP2 RVR/075 RMK/TCAS”,“maxpax”:186,“oew”:93.52218502,“mzfw”:137.78875,“mtow”:162.03957,“mlw”:145.50492,“maxfuel”:42.61971384,“hexcode”:“4B1A28”,“per”:“C”,“paxwgt”:84,“bagwgt”:0}

PS : In your API post the maxpax number is in quotes but I found a forum post where it’s not. In any case, whether I write “maxpax”:186 or “maxpax”:“186” the result is the same.


This is normal, both formats are valid.

Should be fixed now, please try again and let me know.

Best regards,

1 Like

It works now indeed, thank you very much for the fast fix !

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.