Issue with Airway Q951

Trying to enter FP from KORD to CYUL. FP is KORD EBAKE DCT WISMO DCT POSTS DCT PADDE DCT SVM Q951 SANIN DCT MIGLO HABBS5 CYUL. I receive message “not on airway” when trying to enter airway exit SANIN. Works fine with default data. I also get the same error when trying any other fix on that airway an exit.

Hi …
due the missing information from your side, I can only give a general answer:
I have tried your example and I can enter the Q951 airway (SVM - SANIN) without any issue.

Navigraph Navdata Client beta 19 / AIRAC 2013 revision 14


Yup, just realized my problem was i didnt have rev 4. Fail on my end.

:+1: :wink:

Easy to fix:
Please be sure, that you also have the latest client (beta 19). When not, please remove the data before, uninstall the client, download the newest version, install it and install than the AIRAC cycle again.

Then all should be work as expected :wink:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.