Inop in ingame msfs 2020

good news for me… i had a out of date version of navigraph. updated then had a bizarre failure of not being able to change SID or STARS or rwy assignments. now thankfully there is 8.28.0 and works great on the phone and ipad and desktop but not ingame oddly. but i at least i have it on the ipad and phone to use while in full screen mode on the sim. thank for that.

Please see Weather overlay? - #10 by Ian

Cheers
Ian

I’m having the same issue over here with the inop message when opening the in-game panel and I don’t fully understand if there’s a solution?

I followed the link in the post just above, mentioning some weather overlay I wasn’t even aware of existed. With that said, only thing I really need to know at this point is what I need to do to be able to use the in-game panel again.

Feel quite blind when not having it when flying in VR :wink:

1 Like

Having the same issue in VR. Thank you for your help

Hi everyone! Sorry to hear that this is still an issue for some of you.

We are currently still not able to reproduce the issue. We’ll investigate further when we’re back from FSExpo and have the necessary tools to do so!

Kind Regards,
Malte

I have the same problem since today.
Flight with atr42, in game charts started up, after minimising and maximising againg same message as people above. Restarting charts didn’t help. Will try again after restart msfs and will report back

Gert

Very much looking forward to have this issue addressed. The last couple of flights, I haven’t been able to use the charts in VR at all due to this problem with the INOP error message and when doing all flying in VR such as in my case, this becomes quite frustrating not being able to watch your charts while flying/taxiing.

I’m experiencing the same issue.

When I load a vfr flpln from the msfs map made using the vrps provided in the maps desktop app, I can load the flpln from the sidebar.
But if I close the window and reopen it I invariably get an INOP message





Screenshot 2023-06-27 173335

Having similar issues over here and I have found a temporary solution to fix it - deleting your rolling cache - even if you normally keep it off - will solve the issue for the rest of your flight. Keep reading my post for instructions on how to do this if you aren’t already familiar with it.

Now, here’s some more information that may help the Navigraph team to solve this:

I fly the PMDG 737-800 pretty much exclusively. I’ll set up my flight in the usual way and when I open up the Navigraph in-game-panel for the first time it works reliably 100% of the time. Now, the second time I open it, it fails 100% time giving me the dreaded INOP message shown above. Pressing the “Reload” button makes the window go completely blank. Pressing the “Forum” button does nothing. So at this point the only solution I found was to go to the main menu - general - data and delete the rolling cache. I normally keep my rolling cache off so I don’t understand why this works but it does. One you delete your rolling cache and resume your flight the panel should open reliably again for the rest of your flight.

Also, like others have stated above my in-game-panel does not show the new weather features. Is it supposed to? My guess would be “yes”. I am able to see/use all of the Navigraph features when I open it on my phone or on the computer outside of the sim but not on the in-game-panel.

My hardware: I am running an Intel 10900K with an NVIDIA 3080 (EVGA FTW3), 32 Gigs of RAM and a 1TB SSD. The computer runs MSFS 2020 very stable with almost no crashes. I recently purchased the Thrustmaster Boeing TCA Yoke/Throttle pack. I leave these accessories in place all the time. I’m not swapping them out with other items.

My software: Besides Navigraph, the only MSFS 2020 add-on I have is the PMDG 737-800.

I think that I updated my graphics driver around the same time this issue started. I’m not 100% sure about that.

I would also like to note that with the default 787 the panel seems to work reliably 100% of the time although still does not show the new weather features.

Lastly, I also want to say that I have tried uninstalling all Navigraph components restarting the computers, restarting the sim, blowing out the rolling cache and then reinstalling all of the Navigraph components. This made no difference as the issues are still there.

1 Like

Thanks for sharing, great to know until we have a proper fix.

Fact is, today it was actually working over here. So maybe Navigraph already made some changes on their side. Or it was just pure luck.

Hello WebMaximus,

I’m very happy to share because the more information the team has, the faster they may be able to solve this issue for all of us. Ironically, it worked properly for me today as well although there’s still no weather features on the in-game-panel. I’m back to my real-world day job right now which unfortunately, is not aviation related but I plan on flying another sector or two in the sim tomorrow.

About the weather layers, I think it was mentioned somewhere how that currently isn’t possible via the in-game panel but I could be wrong.

Hi Team,

Regarding Weather on In-Game Panel, please see my post above and at Weather overlay? - #10 by Ian

Cheers
Ian

Thanks for mentioning that and I also see a post by Ian - Support Manager. Thanks Ian, I can live without the weather in the in-game panel but it would be nice if it could be included in the future. The PMDG 737 doesn’t support weather radar at the moment, so I guess I’m just looking for an alternative solution. According to 737 NG Driver on YouTube (he’s my virtual flight instructor :grinning:) MSFS would need to share an API with PMDG to make that work.

Now as far as the in-game-panel reliability goes, I flew 3 sectors on Friday, two in the PMDG 737-800 and one in the default (although recently updated) Microsoft/Asobo 787-10. I did not experience the INOP issue with the in-game-panel. All seems to be working well. Navigraph is one of those products that once you have it, you don’t know how you ever did without it.

Hi everyone! I am still unable to reproduce this issue, and judging by the latest replies it seems like the situation has improved. Could more of you please confirm whether or not this is still an issue?

Kind Regards,
Malte

Still an issue with me.

First attempt to open the in game app works fine. once i close it however all subsequent attempts will fail. and the panel will show INOP

Great (I guess) news! I was just able to reproduce it. We will investigate and keep this thread updated!

Kind Regards,
Malte

We’ve updated the panel version to match that of the desktop app. I am yet again unable to reproduce the issue regardless of how many times I restart the panel.

Please confirm whether the issue is still there for you! And if it is, please let me know how you reproduce it if anything has changed in this regard.

I should note that the issue that I detected previously seems to be directly connected to performance, happening only when the simulator environment is slowed down beyond normal for some reason.


Also - a quick tip that could probably improve the situation for you if you are ever closing the panel using the “Close” button in the top-right corner: Use Ctrl + N to toggle it instead! This way, the simulator won’t throw away the panel contents and you won’t have to load the panel from scratch the next time you open it!

Kind Regards,
Malte

I think this was asked before but is there any way to change the CTRL-N to a different key combination?

It is possible, but not convenient. It will also disappear every time that the panel is updated through the hub, but that should happen very rarely.