Fms data manager not opening :(

hi, i’m having an annoying problem on fms data manager. the program has not opened for a few days. it asks me for administrator authorization but then nothing happens. i tried to uninstall and install but nothing, updates are ok, i tried with antivirus off but nothing. i use windows 10. i ask for help. thank you:)

please can you post a screenshot of this message?
Thank you,

thanks for the reply, but unfortunately no message appears on the screen, nothing happens. the application does not open and does not even appear in Windows task manager.
thank you.

But what do you mean with this sentence?


normally when I start FMS Data asks me to run as administrator, I click ok and the software starts. but now, after accepting the administrator privileges the software does not run. Tank you

Nothing idea?? :(dddďddddddd

Im having the same issue

Hi again,
please, can you upload your latest log file here after you have tried to start the FDM?

You find it here %ProgramData%\Navigraph\FMSClient\logs

Thank you

Yes sir!
20210527-222744.log (692 Bytes)
Thank you

Thanks for the log …

One question - you use more than one screen, right?

Please try following:

  1. Close FMS Data Manager
  2. Goto %ProgramData%\Navigraph\FMSClient
  3. delete the file called settings.conf

After that, start the FMS Data Manager again and look what happened. This file contains the information, where the main window is located, possible that you don´t see the window because it´s out of the screen or on an screen which doesn´t exist. When you delete the file, you set all to default and you should see the login-window of the FMS Data Manager.

Let me know, the result please
Thank you,

Thank you thank you thank you thank you thank you thank you!!!

this solved the problem

True, I use multiple screens for my home cockpit and probably FMS was out of main screen.

Thank you !!!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.