Default MSFS navdata

I recently purchase a new Navigraph suscription, but I have a doubt:
When the sim was updated to the last version I could not uninstall the navigraph data via the NavData Center so I move the navigraph data from Community.
Then I launched the sim, but there was no navigation data. No SID, VOR or waypoint existed. I search on the internet and I deleted the Content.xml file. But it remains with no data. I only can install the Navigraph data, but I do not know why I can not see the default MSFS navigation data.

How can I delete the Navigraph data so I can see the defaults?
Thank you very much!

my first questions are:

  • Why couldn’t you uninstall the AIRAC via the NNC?
  • What happened when you press the remove button in the NNC?
  • How have you figured out, that the AIRAC is still in place?

Please share us a screenshot(s) what you are doing and your results?

In general, when you move/delete the navigraph-navdata folder from your community folder, and you delete the content.xml file, you “reset” your sceneries in the sim = all stock data are enabled again.

We don’t delete/move any file from the sim, even when you have the AIRAC installed. Our package overlapped the data, nothing else.

So when you still have no data after this procedure, you have an other issue. That would also explain why you can’t use the NNC for the removal.


Thank you!
I press the remove button and now it works!
The thing is that I have Addon Linker, so it probably did not deleted the shotcut correctly, but now it works.
But I have a question yet. If I have no suscription, I deleted it manually and then I delete the content.xml file right?
Have a good day and thank you very much!