Custom ILS does not appear with Navigraph in the Community

Dear friends, with the latest UPDATE 10 and SDK 0.19.3 I can’t see my custom ILS done in an existing airport project if I have Navigraph within the Community. I tried to insert my mod in the Community, then uninstall Navigraph and immediately reinstall it but to no avail, I only see the Navigraph ILS. Then I saw the new EXPERIMENTAL folder with reorder packages, I tried to give priority 1 to my package and to Navigraph 2 or 3 but to no avail. How can I do? do I have to uninstall Navigraph from the Community if I want to see my custom ILS? Are ASOBO issues as I imagine they are? The difference between the custom ILS and the Navigraph is negligible, it differs for the latitude of cents, or 39.80 ‘’ N of Navigraph and 39.85 ‘’ N ILS custom, but I wanted to understand for future changes. Hello and thanks

Hi,
good question and hard to answer without any tests … are you able to send me your package, that I can do some test? Possible via a private message here in the forum?

Would be great, and I will look on it …

Thank you,
Richard