CTD after SU5

Hello. Since the SU5+Hotfix I have a CTD every time after clicking “fly now”. If I remove navigraph-data via the Navigraph Navdata Center everything works fine. I tried to remove content.xml, scenery caches, clean community folder, but nothing helps. I tried to start the flight with MS-flightplan, without flightplan, from runway, from gate, … In any case if I install the AIRAC Cycle 2107 rev 3 via Data Center 1.0.0 i get an CTD.

Hi Torsten,
sorry, but this SU5 looks a general disaster, when you follow the postings in the MSFS forum. I have also no solution for you but I´m pretty sure, that this has nothing todo with the navdata, even when it looks like. We have several thousand customer which use the data without any troubles.

The problem is, that also we have no clue, why such CTDs happen due the missing output. So, we can only guess, what it is - but I would nearly 100% eliminate the data. Its possible a combination of the SU5, hardware, Windows, blablabla … again, no idea. This is the first report here in the forum … but there are hundreds in the MSFS forum, with different assumptions but no clear statement.

Sorry for that - let the navdata un-installed at the moment and wait on an new update/hotfix/patch/… from ASOBO.

I’d like to add I have installed Navigraph after the SU5 Hotfix, and so far fingers crossed, had no problems with it.

However, I have been experiencing CTDs in areas I never saw before (I have had Navigraph data installed in MSFS for a good while now).

SU5 seems much more inconsistent and unreliable at the moment; many have commented on this. On the other hand I think the OP must have other issues to get the behaviour he has seen…