Charts Keeps disconnecting

charts is not staying connected to msfs.

I’m currently experiencing charts disconnecting every few minutes unlike I’ve ever experienced over the past several years. This has been going on for the past couple of days but I’m not sure what if anything I have changed on my end.

Do you mean Simlink/moving maps losing connection, or the entire Charts app becomes disconnected/offline?

Regards,

Stephen

I’m referring to moving maps is losing connection. Charts still appears to be online.

And to be clear this is with 7.7.1 both stand alone and Sim Tool Kit Pro integrated version. Beta 8 in Chrome is not losing sim connection.

Sim link moving maps is what’s disconnecting and then not reconnecting. I’d have to sign in again and again and I’d have to either restart the computer or reinstall sim link and charts.

I’ve been having this same issue for the past 2 or 3 days. Simlink is constantly losing connection with the server and then asking me to log in again.

Yep quite annoy I thought it was an issue in my end. And it only started as you said 2 or 3 days prior.

Jeppesen has ben hit with a cyber attack… Most likely thats why we dont have access to charts on Navigraph. In my real life job, we’ve had no access to Jepp charts for about 4 days now.

1 Like

Hi,
no, our infrastructure is completely independent and we are not connected with Jeppesen. Also, the issue seems to be on Simlink and not the charts per se. The charts are working as expected - no outage.

Cheers,
Richard

Sounds good. The online charts work just fine. Thanks

So is there going to be a fix for it. The charts app is fine just that it won’t stay connected to the simulator. I’ve also tested it with both DX11 and DX12 both have the same issue so not sure why.

Hi,

Could you please try the new Charts apps released today? Does the problem remain there?

Regards,

Stephen

It still does not work in simlink it says unable to reach navigraph servers this getitng really annoying honestly

It constantly asks me to reconnect using simlink

Hi…,

Have you removed and reinstalled latest Simlink.

Can login to latest Charts and Simlink in MSFS and X-Plane 12. Do these still cause Simlink to disconnect? Can you then login again with Simlink and have Moving Map?

Cheers
Ian

Yes and reinstalled multiple times over and over i give up. it’s something you guys have to look into.

Please try Vishal’s suggestions at Navgraph Charts: Sign-in error - #4 by vishalahir

Cheers
Ian

That looks like it’s fixed it but will do more testing to confirm definitively