Charts export map


Is there a way to change the map Charts exports to? When exporting tot MSFS the .pln is moved to another map, not inside the MSFS localstate-map.



Hi André,

When you export your .pln from Charts , navigate to and choose your MSFS LocalState directory where there should be other .pln plans.

Depending on how you obtained MSFS, this will likely be something like

Sim from Marketplace:

Sim from Steam:
%appData%\Microsoft Flight Simulator

This directory should now be remembered for subsequent Charts exports.


Hi Ian,

Thanks for the fast repley.

When I click export a .pln and after setting the altitude I get no options to save the file. Instead that a screen that says (in Dutch)
You have chosen to open the next file:
type XML from :blob

What should Firefox do with this file?
-Open in Firefox
-Open with (whre i can choose an application
-Save file

When I click Save file, there is no way to choose a map. The .pln is store in my Download-map.

Very strange.

Hope this helps.



Hi André,

Strange indeed. Maybe some associations are incorrectly set.

Try setting Chrome as default browser as a test.

Otherwise I suggest you start from scratch with latest Charts and Simlink (assuming you have and want Simlink :slightly_smiling_face:) . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from your FS , then completely uninstall Simlink and Charts using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph and c:\Program Files\Navigraph

Then download and install latest Simlink and Charts Desktop using the default prompted locations.

You should be advised of Simlink being installed into your FS (for non MSFS) .

Restart computer.

Please let us know how you get on.


Hello Ian,

Thanks again.

I will follow your instructions and report back later.



Hi Ian,

That helped! Now I can save the .pln to any desired map agian.
Thanks a lot!

Great product and great service.



1 Like

You are welcome.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.