Cannot sign in Navigraph Navdata center.... :/

Hi i just subscribe to the ultimate plan… i cannot login into Navigraph navdata center… When i click on the center button ‘’ sign in ‘’ the button does’nt blink… nothing happen …

Hi…,

Welcome.

As a test please try disabling Antivirus, set your default browser to Chrome, then restart machine and let us know how you get on

Cheers
Ian

No sorry ive tried but it doesnt help

My only wish right now is to see navigraph charts in the CRJ 700

Ive been able to make It Works with the TBM 900, on the flybywire a320, cj4 citation…

So were you able to run Navigraph Navdata Center to install Navigraph AIRAC Cycle 2111?

Cheers
Ian

Hi…,

This may be a windows registry problem

Are you able to run Regedit to view:

HKEY_CURRENT_USER\SOFTWARE\Clients\StartMenuInternet

It is important that this points to Chrome:

Cheers
Ian

Is There a way to manually install the ingame charts panel?

Ive tried to reinstall navdata center, desactivate my Norton, reinstalling Navdata center… Choosen Google Chrome as my default web browser, Firefox… But nothing Works, nothing happen when i Click on “Sign in” (navdata center) the button dont even blinking

How did you go with Regedit?

Ian

what do you mean by regedit ?

I know how opening it up but Thats all… Im not a coder or app builder… But i Can trying

Hi,
that we have all information from you:

  1. Which OS do you use? Win7, Win10, Win11 and which patch-level …
  2. Which Standard-Browser do you use (FireFox, Edge, Chrome, …)?

Thank you very much,
Richard

Windows 10 21h1
Microsoft edge

Thank you test it, with FireFox or Chrome as default browser because I know, that the Edge has some built-in restrictions which you can turn off and on. Firefox and/or Chrome doesn´t have this restrictions and therefore the request to set your standard browser to one of these two and try it again.

My assumption is, that you have any content-type issue (means you have set the application to a specific content-type which was not a browser and therefore the standard browser will not be opened).

Cheers,
Richard

Already tried with Firefox and Chrome but nothing change… even when im try to uninstall it… that doesnt work… how should i reset the content-type ?

just saying that my problem arent resolved yet… + i cant connect to FMS data manager ‘’ error 99 ‘’ no internet connection, even if i disable my firewall…

Another question, have you installed the charts? Can you login in the chart app? Because it looks very strange, that two different applications reports an internet/connection issue.

Cheers
Richard

PS: one idea is, to open a hotspot on your mobile phone and try this connection. Possible that your ISP block some IPs, or any other things what are not in your hand. The mobile connection wouldn’t use your ISP and therefore worth to try

The navigraph charts app Works a1… the navdata center doesnt Works at all, i cant even resize the app with the Windows Button on the upper right, the button “sign in” dont blink when i pass my mouse on it… And the FMS data manager its “error, no active internet connection…”