Are the authentication servers down?

Ive tried several times, closed it down, rebooted the whole ipad and pc and still the same

1 Like

yeah I’m still down. Nothing seems to work.

Same here…no way to get charts (log out/log in, reboot, etc) on my desktop PC
Either stucked on “Loading flight” or “Searching followed by no results found”
Clearly chart server has problems

1 Like

Yup, im searching for gatwick and no results found :joy:

1 Like

I’m also still having problems loading flights after several restarts.

Still no routes loading or ability to download charts. Error Code 400

1 Like

We’re checking. It seems like some instances are still having issues, so therefore some users are affected and some are not. Working on getting all of them up now.

Stephen

3 Likes

Flights are taking long for me to load and/or timing out.

Also no arrivals are being listed.

Charts are not loading for me.

I am also getting the 400 error code on my Ipad. What does this mean?

I have gotten charts back as of 1:40 EST

However, I am still unable to import flight plans from simbreif

I have no idea :frowning: just not working today!

Yeah I’m not able to make manual flight plans either, hopefully it gets sorted soon.

Same problems here

Problem should be resolved now.

Please restart app and verify, and report here if you still experience any issues.

Again, very sorry for the inconvenience caused. We’re investigating what happened and will see how we can prevent this type of outage from happening in the future.

Regards,

Stephen

2 Likes

As of 1919 Zulu, mine appears to be functioning completely normally.

1 Like

I understand that server hiccups happen, of course. But why was I unable to access any charts at all during the downtime? Is nothing cached locally?

Hi Huw,

Welcome.

The Charts apps require access to the servers, hence the difficulty, hopefully now resolved.

Cheers
Ian

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.