Are the authentication servers down?

I just rebooted my system, and Navigraph Simlink popped up asking me to authenticate, but when directed to a webpage to do just that, my login failed. Ditto for trying to open Charts. Are the authentication servers down, and if so is there any ETA for repair?


Yes, they were down, but seems to work now.

Well, whoops, nevermind. Everything seems to be in working order now, maybe I just got lucky (well, unlucky, I guess) and caught it in the middle of a reboot.

are the server still down because the system, on my iPad is running very slowly and is not allowing me to login. wht is going on

still down right now.The application keeping sign me out.
I’m on vatsim and blind right now :stuck_out_tongue_closed_eyes:


same here Simon i thought it was resolved but obviously not.

1 Like

I can log on without issue, but charts won’t load my flight on iPad. On Windows, my flight will load, but opening charts displays a blank list. There is definitely something going on…

1 Like

not sure what’s going on, hope the server back online ASAP .

i love how Narigraph are keeping us fully informed of what’s going on?

1 Like

Hi all,

We had a temporary downtime in one of our databases. This affected some of our services including login. Service was restored after about 20 minutes, at 1630Z (45 minutes ago).

We’re investigating the root cause. Sorry for the downtime and any inconvenience caused.

It seems some of you are still experiencing issues, if so please restart apps and try again - if issues remain then please report in more detail.




It works right now. :star_struck:
Sorry. I was wrong…could sign in account, but couldn’t load any chart :rofl:

I am getting kicked out every time…
Still not working

Exect I get same problem. Can enter but no charts

1 Like

Mine still isnt loading on my ipad or pc, on my ipad when trying to import from simbrief, i get the error: Could not load flight ending message with error: Response status code was unacceptable: 400.

And my PC just isnt loading at all

It works for me, try again.

Ive tried several times, closed it down, rebooted the whole ipad and pc and still the same

1 Like

yeah I’m still down. Nothing seems to work.

Same here…no way to get charts (log out/log in, reboot, etc) on my desktop PC
Either stucked on “Loading flight” or “Searching followed by no results found”
Clearly chart server has problems

1 Like

Yup, im searching for gatwick and no results found :joy:

1 Like

I’m also still having problems loading flights after several restarts.