"airway ... does not contain waypoint ..." error when using Autoroute or importing route from Simbrief


I opened Navigraph today and I get this error when I try to make a route from LOWW to RJAA
I tried this route last month and it was working alright. I get the error either when I try to autoroute or when I import from simbrief. This happens regardless of Chart mode, but in this example I was using Airline (CAO)

Have you checked the enroute chart? There was a new AIRAC cycle release today. Most likely the airway network has changed making the route segments in red invalid.

1 Like

Hello, thank you for the reply. I forgot to mention I’m fairly new to this, what do you mean by checking the enroute chart? is my navigraph not using the latest AIRAC cycle?

I use FltPlan (dot com) to see a visual representation of the enroute charts. There are others, including official FAA ones. (Also, you might just be able to zoom in as far as you can on the Navigraph Charts to see it)

I was referring to our own high/low enroute chart, but I can confirm the issue as it produces this error with the current cycle - I thought it was a route generated by an older cycle. We’re investigating - standby.


Hi, we’ve just made an update to the route calculator after we found an issue. Please try it again now.

If a route still fails, then please post full route string here.


It works now, thank you very much for the fast intervention!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.