2105 "data base invalid"

I have the exakt same problem as in this tread: AIRAC 2102 for IFLY NG737 "data base invalid" message on FMC

Have FS9 and IFly NG.

The installation is in the map, but does not show up in the FMC.
Have tried both manuall installation and with the file manager.

please can you make a screenshot of the ident-page of your FMC, with the message because I can´t reproduce it.

FS9 - iFly737 AIRAC 2105 loaded:

What do you mean with “the installation is in the map” - do you mean in the FMS Data Manager?

What is your FS9-root path and how looks the mapping in the FMS Data Manager?




I mean that the navdata (2105) is in this map:
C:\Program Files (x86)\Microsoft Games\Flight Simulator 9\iFly\737NG\navdata

My FS9:
C:\Program Files (x86)\Microsoft Games\Flight Simulator 9

Mapping in Navigraph manager:
C:\Program Files (x86)\Microsoft Games\Flight Simulator 9\iFly\737NG


I will also add that I had never had this problem with an update before. I did them manually and it have always worked at once.

Hi Niclas,
thanks for the screenshots - the files are correct so far but do you use really the latest version of the iFly737?

I have loaded now the 737-800 and when I look on the ident page, I have the version … but you have … that looks very strange. Possible there is something wrong with your iFly installation … because again, the files are good and the location is also correct but the FMC ident page looks odd.

Here my FS9 version - latest from the iFly737:


Ok, thank you. I will look into that.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.