XP11 Stuck on Airac 2011

I’ve seen this come up before without any real fix being offered.
Since 2011, the airac update hasn’t worked for XP11 for some reason. I’ve reinstalled the manager, redirected the path, etc. nothing has worked.

Hi Matthew,

This is likely a path issue.

Please disable any Antivirus and firewall.

Please use Windows to uninstall FMS Data Manager.

If they exist, please delete folders:

c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Please download and install latest FMS Data Manager

In Settings check you have correct path to X-Plane .

In Adddon Mappings tab, Remove X-Plane 11 entry, press Scan and you should now have X-Plane and X-Plane addons with correct mapping.

Select and download X-Plane and X-Plane addons in Addon List

If still a problem, please post screenshots of FMS Data Manager Settings tab, showing Version number and X-Plane 11 path , and Addon Mappings tab showing X-Plane 11 addons and their mappings.