Text blurred in Charts 8

Hi

I updated to Charts 8.0 and the text in many parts of the window is blurred.

I don’t have the same issue with other programs. I am using Windows 11.

Any suggestions on how I can resolve the issue?

Cheers
Craig

I have the same problem with windows 10. Text is blurredd at the upper ,lower line and left side. Map is clear. Other programs like teamspeak or littlenav map are very clear.

Best regards

Thomas

I have found that is you move the mouse pointer over the blurred text, the text becomes clear for about 5 seconds, then back to blurred.

Cheers
Craig

Me too. I use 3 Monitors. I started today first Navigraph Charts on my right monitor. I was absolutely clear.
Then i started XP12 . Still clear. After connecting " moving maps and follow mode" it becames blurred.

Hey Tommy. Hello Craig.

This is interesting. Shall we try to work out if there are any commonalities between your systems? Could you give us some specs? So far we have Windows 11 and Windows 10, but what about graphics cards? Number of displays? Computer performance in general? What happens if you play with zoom settings, both in Charts, but also on window level? What happens if you temporarily lower the resolution on your screens?

And of course, the good ol’ “Did you try to restart?” :slight_smile:

Cheers,

Magnus

Hello Magnus,

here my specs:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i7 @ 3.20GHz 47 °C
Coffee Lake 14nm Technology
RAM
32,0GB Dual-Channel Unknown @ 1330MHz (19-19-19-43)
Motherboard
Micro-Star International Co. Ltd. H310M PRO-D (MS-7B33) (U3E1) 52 °C
Graphics
LU28R55 (1920x1080@60Hz)
ASUS VS239 (1920x1080@60Hz)
V193 (1280x1024@60Hz)
4095MB NVIDIA GeForce GTX 1070 (MSI) 51 °C ( 8 GB )
Storage
447GB Western Digital WDC WDS480G2G0A-00JH30 (SATA (SSD)) 20 °C
931GB TOSHIBA HDWD110 (SATA ) 27 °C
11175GB Western Digital WD Elements 25A3 USB Device (USB (SATA) (SSD)) 20 °C
Optical Drives
Microsoft virtuelles DVD-ROM-Laufwerk
ATAPI iHAS124 F
ELBY CLONEDRIVE SCSI CdRom Device
Audio
Realtek High Definition Audio

Graphics
Monitor 1
Name LU28R55 on NVIDIA GeForce GTX 1070
Current Resolution 1920x1080 pixels
Work Resolution 1920x1048 pixels
State Enabled
Multiple displays Extended, Primary, Enabled
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY1\Monitor0
Monitor 2
Name ASUS VS239 on NVIDIA GeForce GTX 1070
Current Resolution 1920x1080 pixels
Work Resolution 1920x1050 pixels
State Enabled
Multiple displays Extended, Secondary, Enabled
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY2\Monitor0
Monitor 3
Name V193 on NVIDIA GeForce GTX 1070
Current Resolution 1280x1024 pixels
Work Resolution 1280x994 pixels
State Enabled
Multiple displays Extended, Secondary, Enabled
Monitor Width 1280
Monitor Height 1024
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY3\Monitor0
NVIDIA GeForce GTX 1070
Manufacturer NVIDIA
Model GeForce GTX 1070
Device ID 10DE-1B81
Revision A2
Subvendor MSI (1462)
Current Performance Level Level 0
Current GPU Clock 1531 MHz
Current Memory Clock 4006 MHz
Current Shader Clock 4006 MHz
Voltage 0.825 V
Technology 16 nm
Bus Interface PCI Express x16
Temperature 48 °C
Driver version 31.0.15.2686
BIOS Version 86.04.50.40.0a
Memory 4095 MB ( 8 GB )

Navigraph is running on the AcerV193 Monitor with resolution 1280 x 1024 . Performance XP 12 with max graphic settings and MSFS 2020 with high and ultra settings is good.

Restart of pc and navigraph charts, reinstalling Navigraph charts doesn’t help.

I just tried something. Navigraph Charts is starting on my main monitor. All is absulutely clear. When i make the window smaller and move it on my other monitors it became blurred left side , on top and the lowest line . Map stays clear. And what Craig remarked moving the mouse over the blurred parts it will be clear.

Best regards
Thomas

Mine too (Windows 11). The map area is clear, but all edge clickable options/title are very blurry.

Windows 11; i5-9600k 3.7G; 32G memory; RTX2070; running 5 monitors; never an issue with previous versions of Charts using same equipment; restart Charts no change; zoom within the map area doesn’t change the outside blur. Some blur improvement when mouse pointer hovers over one of the blurred click points.

Thanks for the reports. When searching the forum I also found this post by @SwissMark on the topic, but mixed into another thread. Little additional information there, but now we have three data points on this at least.

This issue was not reported during beta testing with 1,070 testers, so it’s a little unusual, but let’s see what we can do. It seems to be correlated with multi-monitor setups at least.

What happens if you start Navigraph Charts on your main monitor. Our theory is that you will see a clear interface. When you then move the window to any of your side monitors, the UI (except the tiles) blurs. Can you confirm this behavior?

Another test we can do is to start any browser and go to charts.navigraph.com and log in. Do you see the same behavior when using a browser? Please let me know which one.

Thanks for helping out.

Cheers,

Magnus

At your request, I launched the browser version and dragged it to the monitor I use it on (attached screenshot named browser.png). Then, I dragged the Charts app to the same monitor (both maximized) (attached screenshot charts version.png). While the displayed difference is not extreme, look at the lower right corner and compare the clarity of SAVE AS and EDIT. The browser version is quite clear and the difference in clarity is noticeable.


Just loaded a quick flight in XP11. Launched the Charts 8 app on my main monitor…very blurry at the edges as reported. The browser Charts are great on any monitor. The Charts app is blurry at the edges on any monitor. I note that the issue can be temporarily corrected by using the mouse like a paint program. In other words, with the blurry text at the edges present, I move my mouse pointer to the blurry cell and the text clears. I can move the mouse pointer to each blurry location (short of the title bar), and the text clears up with a hover. However, as soon as the app window is toggled between full screen and windowed , the blurred areas return.

Additional info to my response above…
While flying and having temporarily cleared the blurry text with mouse hovers, as soon as I touched a button on my touchscreen monitor (not the monitor Charts is displayed on), all text and graphics surrounding the Chart app blurred badly.

The browser version is very clear.

Hi

If I move Charts to screen 1, the text is clear. Move it back to screen 2, the text becomes blurry again. Map text is clear.

My specs are:
CPU: i5-9600k @3.7 GHz
Graphics: NVIDA GeForce GTX1660
OS: Windows 11Pro 64
RAM: 32gb
Sound: Sound blaster audigy fx
MB: Gigabyte Z390 Gaming X
Monitor resolution: Screen 1 - 2560x1440, Screen 2 - 1920x1080

Regards
Craig

Same here.

Single monitor 1920 x 1080
CPU i5-9600k
Graphics: NVIDIA RTX 2070
Windows 10
RAM: 32gb

When using the windows app I experience the same blurry areas as previously reported that become sharp when the mouse pointer is hovered over them.
Using the browser version ( Chrome ) the image is always sharp.

Hi Max, thanks for picking this up. Appreciated.

Windows 10, GE ForceRTX3070. P3Dv5.
2 screens with HDR.
I have the identical issues as reported by others.

As per your recommendation, I started Navigraph on the main monitor and did not “pull” it to the 2nd one. Same issues on the Monitor 1. I also thought maybe it is correlated to the quality of the cables, but since it is HDR and I get crisp and super sharp resolution otherwise, I assume it is not the issue.
What somehow perhaps “links” all together … the need for a constant log-in as the plug-in logs me out constantly (approx 3 to 5 times over a 3-4 hours flight on my PMDG 747).
Have fun hunting down the root cause … cheers.

Sidenote: I do think the new version is a major, major improvement though and worth every penny.
Nothing remains on my “Dear Santa” wishlist … hahaha

Hi All.

Has anyone of you experimented with hardware acceleration? There might be settings in the browser, and perhaps also some in the graphics card controller software.

There is also a power management setting for some computers where you can pick a scheme which favors either performance or power consumption.

Lastly, has anyone of you tried to temporarily lower the resolution on your displays to see if this changes anything?

Just shooting in the dark here until we are able to recreate the bug and study it ourselves.

Cheers

Magnus

Ps. @SwissMark you mentioned additionally problems with being logged out. This sounds like an issue which was corrected a few days ago. Let us know if the problem persists. Reinstalling the latest version and logging out and back in will probably solve your issue. It had to do with an erroneous refresh token being set.

1 Like

Hello Magnus,

hardware accelaration could be the reason. Windows Grafic and Nvidia settings i fixed maximum performance for X-Plane 12 and MSFS. At this moment on my very old monitor the app Navigraph charts is open with a resolution of 1280 x 1024 and it is absolutely clear. After starting XP12 the ui and the top becames blurry. When i click on the monitor with navigraph charts all is clear again. The map stays always clear. Maximale Leistung means max. performance.

Best regards

Thomas


1 Like

Thanks Magnus. Have already updated. Fixed.
@tommydee1958 thanks for that pointer. Will look into the settings and if necessary apply “corrective actions”.