Symlink at startup and connection to FSX

I haven’t been using Navigraph for a couple of months now. When deciding on getting FSMS I decided to run it again and update it. Since then every time I start my PC, Symlink starts as well and when I connect it starts up FSX. What can I do to stop both? Without having to sever the link between symlink and FSX because I’m planning on using it in the future.

Win10

Hi…,

Welcome.

FMS install and Simlink are completely independent of each another.

You can disable "Start Simlink on system startup in Navigraph Simlink Settings:

If FSX is being started by running Simlink, this might be a Firefox settings issue? Please see FAQ - Firefox may start an app when Simlink Starts .

I suggest:

Please:

  1. Use Windows to uninstall Simlink.
  2. If they exist delete folders c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink
  3. Download and install latest Simlink .
  4. If still no moving map, please post screenshot of Simlink Status and Plugin Settings as per FAQ - Simlink Install and Systray

Cheers
Ian

Hi Ian,

I don’t really know how I ended up posting this in a completely wrong sub forum… I was so dumbfounded by my problem and have been searching until deep in the night to find a solution so I guess I got a bit overpowered by the forum structure. Of course if I would have gone to the right sub I wouldn’t have had to post in the first place… After a good night sleep it seems clear to me now. Hopefully 2020 is done with me now.

I had a double problem. This ( https://forum.navigraph.com/t/simlink-waiting-for-authentication/2045 ) one stopped simlink from connecting so the simlink status dialog was not available and Firefox starting up the wrong program, did the rest. All is solved now.

My apologies and thanks for the quick reply!

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.