Simlink Cannot detect any simulator

I have installed simlink, but did not show any aircraft on the map. Kind of no detect
It appear as a could not detect any simulator.
Would you send any possible solutions

For your information,simlink corporate with xplane11 but can not connect to server to grab flight data.

Hi …,

Welcome.

Lets start from scratch with latest Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from X-Plane , then completely uninstall Simlink and Charts using Windows Programs and Features exactly as under.

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph and c:\Program Files\Navigraph

Then download and install latest Simlink and Charts Desktop using the default prompted locations.

You should be advised of Simlink being installed into X-Plane. In Charts Desktop top right, click on Wings icon to Toggle Map Moving Map.

If you are still experiencing problems please post screenshots of Simlink Status and Simlink Plugin Settings pages using Guide to posting Screenshots. Also please post latest dlog from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs

Please let us know how you get on.

Cheers
Ian

Thanks for your quick response.

Based on your image, the server could not handshake with my internet provider.
The problem was VPN internet connection did not communicate to server properly.
by change the internet provider, flight data has been transferred and problem has solved

Thanks for your hint.
cheers

Hi…,

You are welcome. Glad it is resolved.

Happy flying.

Ian