SimLink Authentication failed

I’ve read all the Topics related to that Problem. But I find no Solution, My settings are

  1. Browser Firefox
  2. Excluded Simlink in Windows Defender
  3. Prepar3d 5.0
  4. Excluded from VPN

Hello Frank! Welcome to the forum!

This could be related to this post:

But I am not sure given the details we have now. Please upload the latest log file by following these steps:

  1. Press Win + R
  2. Type %appdata%\Navigraph\Simlink\logs and press Ok
  3. A folder with log files will open, please select the latest one and upload it here!

Sorry for the inconvenience!

Kind Regards,

1 Like

Thanks Malte, I will do it next day.

1 Like

Hi Malte,
I uploaded the log-file, as requested. I wish you a nice day.
Kind redards,
simlink_2023-01-11.dlog (5.0 KB)

Thanks a lot for the logs!

Could you please describe the issue a bit more? Does it sound related to the linked post?

Have a nice day!

Yes, my Problem is exact the same.

Thank you for confirming, we’ll look into it!

The log file that you sent seems to indicate normal (working) behavior, are you sure that it was the last one?
Perhaps you could compress the whole logs folder and send it here just to be on the safe side?

Hi. I have the same issue after previously having no issues with Moving Map. My Charts login is fine.

Have followed numerous options of uninstall etc but still no joy and returning “Secure Connection Failed”

Any thought?

Hi Malte,
thats the first logfile. Previous I sent you the newest one. No further Log Files available.
Regards Frank
simlink_2023-01-10.dlog (10 KB)

Thanks a lot! This one does seem to indicate issues network connectivity, but it is indeed older than the first one you sent which has no such indications. We’ll investigate further!

Please also follow the instructions for getting ahold of your log files and upload the latest, that would be much appreciated!

1 Like

Apologies. Fallen at the first fence… how do I upload the log file?

That’s at least the 3rd fence, given that you completed the two first steps without issue! :raised_hands:

Just drag the file to your post - it should upload automatically! And if that does not work, here’s where the upload button is located:


simlink_2023-01-12.dlog (8.7 KB)

Hello, I’m having the exact same issue. I’ve tried the other helpful hints from previous posts regarding this issue.
simlink_2023-01-15.dlog (785 Bytes)
This is my Simlink log file.
I do hope you can help with this
Many thanks

If you are using Firefox as the default browser, then please check this for firefox browser configuration to open the Simlink application.

And if still issue is there then please check Simlink configuration,
To fix just follow these troubleshooting points.

  1. If you install the Simlink on macOS .
  2. if you install the Simlink on Windows .

Please let us know if the issue is fixed or not.


Vishal Ahir

Hi Vishal,
thanks for your hint. I’ve tried it but I doesn*t find the entry Navigraph in the Firefox Options-general-application.


There must be a Navigraph Traffix Desktop entry into the firefox option, so I think the Simlink application is not installed properly.
Can you please try again to reinstall the Simlink application with Admin rights?


Vishal Ahir

Hi, I’ve done it, but no change. After reinstalling the navigraph Sign in stops the app, no reaction.

Morning. I am still stuck with SimLink not authenticating.

1 Like

Hi John,

After applying all the above troubleshoots points, please make sure you install the Simlink application on the same system where flight simulators are installed and for moving map functionality you need to Sign In with the same user to both the application (Simlink and Navigraph Charts).


Vishal Ahir