Simbrief Downloader not working?

Lost all my settings; I know others with same issue

Hi…,

Welcome.

Have you checked as per the text in red?

Cheers
Ian

Thanks for the response Ian. It actually resolved itself about an 30 minutes after I posted this. I was actually on a group flight and all of us were having the same issue. The downloader was blank and there was no flight plan download option on the dispatch page. We were not sure if it was a result of the updates to the Navdata Center or FMS Data. All is good now.

You are welcome. Glad it is resolved.

Happy flying.

Ian

something strange is happening with simbrief , i can only download 1 flightplan which is still dated 23/sept . no matter what i do is the server down ??
i tried a nother flight plane (YMML YMHB) with todays date and i still download the old FP
any i deas ?
regards
Chris Gard

Hi Chris ,

Welcome.

Make sure you press the Generate Flight button to create the OFP.
If still an issue please advise how you are downloading the SimBrief flight plan(s) and to where.

Cheers
Ian