SimBrief Downloader does not work from 3 days ago

Now, SimBrief Downloader (The latest version) does not work with the message “Version undefined” underneath.
Uninstall and re install did not help.
Is there any idea?


Same for me, most of the formats for flight plans to be downloaded are missing !
Only VATSIM, IVAO, PilotEdge and POSCON prefiles remain. No way to load to MSFS !

I get the error message : NO FMS FILES ARE AVAILABLE …

Hi @Papric , this is a different issue from the original poster. Please go back and edit your flight, making sure that the “Detailed Navlog” option is selected and the Route field is not black. Then re-generate your flight plan.

Hi @FlyingTanap ,

Normally this is due to a permissions issue in Windows. I’m not sure if there’s anything I can suggest right now, other than perhaps to try installing into a different directory. Also maybe try right clicking the program and choosing “Run as administrator” to see if that helps.

I don’t think re-installing the previous version will help at all, but it’s here if you want to try:

Best regards,

Hi, One of SimBrief Developer

I appreciated your several suggestions to help me.
I had tried to run program as administrator by right clicking already, did not help though.
Today, I tried re-installing program into a different directory, and installing the older version.
Unfortunately both gave me a same condition.
It may be an affecting by Windows update, but I’m not sure.

It’s OK.
I directly download into a suitable folders.

Thank you very much for your support.

Many thanks,
It works now for me.
Best Regards.


Hi, SimBrief Developer

I told Windows update may affect to thid issue.
Updated date was very close to the day the issue happened.

There were two updates.
KB5018341 and KB5018496

I hope you will find out by this key.

I have the same problem too. Was a solution found?

Hi, SimBrief Developer

I tried to uninstall both Windows update KB5018341 and KB5018496, then re-install downloader.
It gave me same situation, no work though.

This is just reference to solve the problem.


I can’t find out yet with several trying.

Hi, SimBrief Developer.

there is no progress. just loading.

Thanks @FlyingTanap for letting us know, it is appreciated. We are also still looking into it but haven’t found anything yet unfortunately.

@bulutsuz35 Please try generating a new flight with the “Flight Maps” option set to “None”. Then retry the Downloader. It’s possible this will help.

Best regards,

Hi, Thanks for your help.

I have never touched Flight Maps option then I have no idea how to set None.
I usually select departure airport and gate then start.
Please tell me how to select that option.

Thank you very much.

Hi @FlyingTanap ,

The Flight Maps: None suggestion was for the other user (@bulutsuz35 ), who is having a different problem from you.

Flight maps: none will not help with your problem unfortunately.

Best regards,

1 Like

It’s been almost a week without being able to access the Simbrief Downloader, which is only on the “loading” screen.

I already reinstalled the program, but the problem persists.

Is there already a solution?