not loading

Hey everyone,

A few days ago I tried going onto to create a flight plan. For some reason, the website kept loading and loading, until eventually, my browser gave up. The same thing happened when using my mobile phone’s browser.

However, when I use a built in VPN on my computer, OR use my cellular data service on my phone, the website loads. For some odd reason, my home network is blocking me from accessing

Any help would be appreciated, thanks a lot.


Hi Adan,


Try using a different browser in case it is a browser settings issue.


Hi Ian,

The browser doesn’t seem to matter, as long as I’m connected to my home network. I’ve tried using both Opera Browser and Microsoft Edge on my desktop, as well as Safari and Chrome on my iPhone. However, if I use a VPN or use cellular service it works on any browser.


Hi Adan,

Check if there are restrictions in your modem/router


Hi Ian,

I did some troubleshooting:

  • Manually changed IPv4 to and alternate to
  • Reset the network software on my desktop and restarted the PC
  • Opened my router settings via browser, but there were no blocked websites
  • Flushed DNS
  • Reset TCP/IP
  • Pulled out hair from scalp

Strange, because Simbrief seems to be the only website I have issues with (that I know of). Just last week, I could access it just fine; I don’t know what changed.


Hi Adan,

Unfortunately I don’t see any information in the server logs that could help since you never manage to connect to the website, but a few years ago I recall another user having a similar issue. The following worked for them:

  • On your PC, open the Control Panel and go to “Network and Internet”, then “Network and Sharing Center”, then in the left-hand menu click “Change adapter settings”.
  • Right click the connection you’re connected to and choose “Properties”.
  • In the list, scroll down to "Internet Protocol Version 6 (TCP/IPv6) and uncheck it.
  • Click OK and try to access the website again.

(More detailed instructions for the above steps are available here: IPv6: How To Disable - GROK Knowledge Base)

Restarting your PC after deactivating IPv6 might not hurt if it doesn’t immediately fix the issue, but I’m not sure if it’s technically required.

I would be curious to know if this fixes the issue for you, but note that apparently Microsoft does not recommend unchecking IPv6 since it could affect other Windows services. So maybe just disable it temporarily to see if it fixes the issue, then reactivate it for now while we look into possible alternative fixes.

Let me know how it goes,

Hey there,

Thank you so much for the response. Unfortunately, disabling IPv6 made no difference. I also switched from my ethernet cable to WIFI to see if that fixed it in a desperate attempt, but to no avast. I also restarted my Internet Modem. Sadly, as I just discovered, I can’t fly the FlightFactor A320 anymore because it can’t connect to Simbrief, therefore, load in all my weights. Keep in mind that the website loads just fine while using a VPN or cellular service. For some reason, my WIFI is blocking the website from loading. I have included an updated list of fixes I’ve tried below.

  • Manually changed IPv4 DNS server to two different servers
  • Reset the network software on my desktop and restarted the PC
  • Opened my router settings via browser, but there were no blocked websites
  • Flushed DNS and reset TCP/IP
  • Disabled IPv6 and restarted PC
  • Allow internet browser through Windows Firewall
  • Disable Windows Firewall from interacting with internet browser
  • Checked host file for any manual DNS entries
  • Tried both WIFI & Ethernet
  • Restarted Internet Modem
  • Cleared browser cache and history
  • Disabled all browser extensions


Unfortunately that’s the only solution I had in mind for now. The only other thing I can think of is your ISP blocking SimBrief’s IP on their end for some reason.

As far as troubleshooting, can you try the following:

  1. Go to
  2. Below the “Go” button, click “Change server” (it may take a few seconds for this option to show up)
  3. In the search box, type “OVH Cloud” and choose the “Beauharnois, QC” server
  4. Click “Go” to run the test and check if it is able to connect

And also try:

  1. Open a command prompt in Windows (Windows Key + R, type “cmd” in the box that appears, then click OK)
  2. Type “ping” and see if it works
  3. Type “ping” and see if it works
  4. Type “ping” and see if it works

Let me know what you find,

Hi Derek,

I went to and clicked “change server” however didn’t see “OVH Cloud” when I tried searching for it. A friend attempted looking on his PC and couldn’t find it. There were two other servers in Beauharnois, QC; however, I could connect to them just fine. I don’t know if that matters, though.

Also, pinging “” does not work in CMD. It says “request timed out.” Same thing with ‘’. However, ‘’ pinged just fine.

Appreciate your help,

Sorry about that, I guess the OVH Cloud speedtest servers were removed at some point. No matter.

Can you also do the following:

  1. Open a command prompt in Windows
  2. Type “tracert” and copy/paste the result here (to see where the routing is being blocked)
  3. Type “tracert” and copy/paste the result here (to see an example of a successful routing for comparison)


I’ll send you a PM with the results, just so I don’t have my IP address on the forums here. Is there a way to privately message you, Derek?


Hi Adan,

Thanks, I saw the trace routes you sent via Private Message last night.

It’s pretty clear from them that when trying to communicate with SimBrief (, the routing never gets past your ISP (right before it keeps repeating “Request timed out”).

I don’t think there’s anything else I can do about that, I think you’ll need to contact your ISP’s support. Maybe they can fix whatever the issue is in their network (or unblock the address if that’s what they’ve done).

The tracert and ping results you have should also help them to isolate the issue (hopefully).

Best regards,

Hi Derek,

Thank you for your best efforts in trying to resolve this, I really appreciate it. I will reach out to my ISP and see if they can fix the connection.

All the best,

I never found a correct solution to the problem. However, after speaking to my ISP over the phone, they explained that lots of IP addresses and ports had been blocked due to war in the north. A few days after that phone call, everything resolved itself, and I could access as I usually would, without a VPN or anything.

TLDR: Sorry if you’re experiencing the same issue I had and looking for a solution. However, reaching out to your internet service provider usually does the trick AFTER you’ve tried all the attempted fixes mentioned above.

Thanks for the update Adan, glad it’s resolved for you now.

Best regards,

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.