Repeatedly signed out of all apps

Hello Malte, im facing the same issue.
Every 2 or 3 days i have to login and link the Account with Charts, Simlink and Hub.

Simlink: 1.1.34.2901
Navigraph Hub: 1.2.6
Charts: 8.32.0

Kind Regards,
Kevin

Hello! I moved your post to a new topic since it is highly unlikely that your issue is related given that you are signed out of three different applications, not just Charts.

Please upload the log from Navigraph Charts by following these steps:

  1. Press Win + R
  2. Type %appdata%/Navigraph Charts/logs and press enter
  3. In the Explorer window that opens, locate the main.log file
  4. Upload this file to your next post

And the log of the Navigraph Hub by following these steps:

  1. Press Win + R
  2. Type %appdata%/navigraph-hub/logs and press enter
  3. In the Explorer window that opens, locate the main.log file
  4. Upload this file to your next post

And the Simlink log by following these steps:

  1. Open Simlink
  2. Select the Logs tab
  3. Press the Open log folder button in the bottom right
  4. In the explorer window that opens, find the latest modified file and upload it to your next post here!

My initial suspicion is that you have some sort of network issues. The logs will surely point us in the right direction though!

Kind Regards,
Malte

Hi,

I am not sure how / why, but my issue resolved itself.

Thank you for your assistance and advice.

Cheers, Bill.

No worries, I am happy to help! The fact that it was resolved reaffirms the theory that it was caused by a network issue - either on your local network or at your ISP. That happens occasionally (nothing new at least), but let me know if the issue comes back!

Thanks for the update!

Kind Regards,
Malte

Hello Malte,
thanks for your reply.
I’ve uploaded the requtested logfiles here :slight_smile:

Thank you!

main.log (250.3 KB)
main.log (76.1 KB)
simlink_2024-01-29.dlog (580 Bytes)

Thank you!

Those logs are really short, I am not sure what the reason for that is. From what I can see, they contain no errors or signs that you were signed out.

If you get the same issue again, please let me know so that I can enable some more logging and look into it further.

Kind Regards,
Malte