Problem with Zibo and latest AIRAC cycle

WRT this problem:

the unprofessional response here suggests that:

  1. the responder is not willing to verify his solution is working (otherwise wouldn’t lock the post)
  2. answer in a grumpy manner not fit for paid service

[ That aside, the problem is not related to 35.x as I am (as well as other users) are on 34. Maybe it is the issue, maybe it is not. Not able to test it as I cant download 35.x for qouta. ]

If I was from NavData these kinds of responses would not be acceptable!

Richard is trying to clarify that this is not a navdata issue but an issue with the Zibo mod. Which has apparently been fixed with v 35.x. We can’t help further with this issue as it is not a navdata issue. Zibo is not a separate dataset, it utilizes the main X-Plane dataset. If you are unable to download the developer’s fix then please contact the Zibo developer for assistance.



… and also this is answered in the posting.


Just to add to this , I have Zibo ver 345 .3 and my sub still does not show the current 2014.
So the problem is not solved contary to Richards assertion . He is suggesting that were all a bunch of dills and cant read .
Personly I have deleted and reinstalled ZiboB738 4 times , deleted the XP custom data file so to regenerate the necessary detail but no luck .
I have even deleted XP11 , redownloaded a new copy and still no luck . The ver of Navigraph showing not only on ZiboB738 but the LR B378 is …2006231802 Feb01 Feb 28 18 .
Would appreciate some sensible response . Thank you

Zibo uses the same default data as XP11.5x use - so when the data are corrupt, you will see this during the startup of X-Plane. This is not a navdata issue and Zibo confirms this and has fixed this with the fix.

Confirmation, that the fix is working find you here in the forum:

… and also in the Zibo-forum:

Hopefully this expected response is sensible enough


Thanks for chiming in.
Bug or not, here or there, all good. This is less important.

Thanks for your polite, customer-facing, and not arrogant answer.

Happy holidays.


my problem was solved with Navdata 2014 , by loading the FMS Data manager app and rescan your files . If you have XPlane11 release 50+ , the app will allow you to update to 2014 from the app

it appears as , xplane 11 (11.50+) upgrade path in the Mappings .

This topic was automatically closed after 2 days. New replies are no longer allowed.