Corrupted Navdata with Zibo

So is this a Zibo problem or a Navigraph problem? I’ve read both. I hear there is currently a 3.45.1 update to Zibo but no one bothers leaving a link to it. I tried 3.45, I tried going back to 3.44, both corrupted now, so I have a feeling it is a NAVIGRAPH issue, not Zibo.

no sorry, this is 100% no navdata issue and I would explain again why:
Zibo uses the default data from XP11.5x - so, when the dataset is really corrupt, you get a message long time before (when you start X-Plane) you select the Zibo addon.

So, when you get any error during the startup of X-Plane, then it´s a navdata issue but when X-Plane loads without any errors, the navdata are correct and working. Zibo uses exactly the same data-files …

Hope that helps,

1 Like

Oh ok. Thanks. Good to know.

Sorry - that we can´t help more, but possible in the Zibo forum? The guys are very helpful there …
Have a nice evening,

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.