OFP on iPad

I have updated the app today and I tried to see an OFP. However, when I select OFP I see empty page. I use UAL format. I guess it is not supported yet.

Hi! Thanks for the feedback!

While I don’t get a blank page, I can reproduce an issue with this OFP format. We will investigate!

Kind Regards,

Thank you for the reply.

I see an OFP in W11 desktop, but the format is messed up, and I see no OFP on iPad at all.

Had this same issue with UAL18 Flight Plan. Switched to SWA and no issues.

Yes, we are seeing some issues with some OFPs due to their specific formats. After initial investigations, this seems to be quite a hard issue to work around. Unfortunately, I can’t give an ETA on any fixes for this, but we do have it on our radar and will try to see to it as soon as we have the resources to do so!

Sorry for the inconvenience that this may cause in the meantime!

Kind Regards,

Hello, I’m also using an iPad, but I can’t see the OFP at all The Maps option appears, but the OFP is not displayed It’s the same when I reinstall the app and regenerate flight the flightplan


I suggest you remove and install latest Charts iOS on iPad.

In Charts iOS, choose Flights\Import flight\Import from Simbrief
Choose generated OFP for downloading, you should have option to View SimBrief OFP.


Ahh Is it not supported by the latest IOS?

Yes, I am just trying to ensure you have the latest Charts version 8.29 on your iPad.


Yes, I updated it to the latest iOS yesterday, and the chart version is 8.29.0

Based on this, it sounds like you are using one of the unsupported OFP formats. I understand that you can see this thing and that maps work, but not OFP?


What OFP format do you use?

Kind Regards,

Yes, I think so. I recorded this problem and uploaded it

And I have one more question, the desktop version has an export function for flightplan, but I can’t see it on the iPad Where can I find it?


The export feature only exists on web and desktop, as you would normally export the flight plan file on your simulator computer.



Hmm, I copied your flight and I am able to view it without any problem.

Can you check this? My example is generated using the LIDO OFP format.

I always create plans in LIDO format, I think the latest IOS is the problem everything is fine in PC version

Hello!, I’ve solved the problem it was problem that I created a simbrief flightplan from the PC and linked it to the iPad.

So when I made and loaded a simbrief plan from the beginning on the iPad, the OFP appears normally

Ah! Would you by any chance say that you might be affected by this bug?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.