No longer connecting with MSFS

I try to use the moving map with Simbrief flightplans in the charts desktop and can’t connect to simulator too. This has been happening for quite a while now.

Hi…,

Welcome.

For which aircraft in which FS?

Have you installed the latest Simlink version released today?

Cheers
Ian

Yes I updated today, and the same thing happens in MSFS. In the CRJ and FBW. Everything was just fine up until a month or so ago. Maybe after the UK fix? It’s been a while since I’ve flown so I can’t pin it down exactly.

Please post screenshot using Guide to posting Screenshots of Simlink Status accessed from Simlink icon in Systray (near Windows Clock bottom right)

Cheers
Ian

As far as I know, everything’s cleared with my antivirus too. Fresh install of everything related to Navigraph in the sim as well. Doesn’t connect when in-sim or on desktop charts.

Maybe I’ll just reinstall the sim and see what happens?

Lets start from scratch with latest Simlink .

In Simlink Plugin Settings uninstall Simlink plugin from each FS, then completely uninstall Simlink using Windows Programs and Features exactly as under.

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If still an issue, please post latest c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs\simlink_xxxx.dlog

Cheers
Ian

Thanks for that- but that link sends me to the same version that I uninstalled and reinstalled.

Here’s the log.

simlink_2021-06-05.dlog (141.2 KB)

And did you do all the steps I mentioned?

Cheers
Ian

Yes, I just re-did them again to rule anything out. Same problem. Whatever version the link has is what I’ve been using.

Hi,

Thank you for posting the log file for Simlink, from your posted details, it looks like there is some system configuration issue.

Can you please follow the below troubleshoot point to check system configuration,

  1. Close Simlink and other running simulators.
  2. Click on the Windows “Start” button and open Settings.
  3. Now in Windows Settings go to System->About
  4. In System About please click on the “Advanced system settings” link on which right side of the settings windows.
  5. After click on “Advanced system settings”, it will open System Property window, in System Property window click on Environment Variables… button
    image
  6. In the Environment Variable window, select “Path” from the system list and check all paths are configured as per the below image,
    image
  7. If you did not found the red box path configured then please add them by click on “New”
%SystemRoot%\system32
%SystemRoot%
%SystemRoot%\System32\Wbem
  1. After configuring all paths, then please save the settings and check Simlink with MSFS 2020.

Please let me know if you face issues after troubleshooting points.

TR,

Ahir Vishal D.
Navigraph

Thanks! That did the trick. I had a feeling I screwed something up in Windows after the last reinstall.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.