No DME Arc at LEAS VOR11 approach


Was flying the Fenix A320 to LEAS, VOR11 approach. As you can see in the screenshot, the chart shows a DME Arc, but in the ND it appears as a straight line. It’s a navdata fault?

Not enough information. What approach transition (VIA in Airbus terminology) did you select in the Fenix?



There aren’t any to select. STAR was AMAK3A

possible I missunderstood something here:

Your subject is “no dme arc at LEAS VOR11 approach” and you show us a screenshot of the VOR-approach. Now you wrote anything about a STAR (AMAK3A) … what is now exactly the issue? It´s confusing, sorry …

I have tried exactly the same in the FBW A320 (which are also using our data) and here you see very clear the different IAFs (vias):

… and also the DME arc of the STAR AMAK3A, when all is correct set:


PS: … but it could be a ND drawing issue in the Fenix A320, the DME arc as you see is included correctly, so I assume either a user-issue or a addon issue, sorry.

1 Like

Sorry, was trying to give more info. I had nothing to select in VIAS. Seems that I need to report it to Fenix.

Thanks you for your help.

José Francisco

No prob José - thanks for your feedback. I shall try the same with the latest Fenix version later today and will also report to you here. Also, I shall check the Fenix database to look deeper into this issue as well …

Thanks again and have a nice Sunday

PS: I shall leave this topic open, till we have all our own tests to be 100% sure, this is not a navdata issue :wink:

1 Like

Thanks you Richard :blush:

Hi again José,
I have now tried exactly the same in the Fenix A320 … STAR and VIA available:

Fenix A320 - AIRAC 2205 installed - VOR11 approach selected, STAR AMAK3A selected, entering VIA:

… and this is the result on the ND (VIA KUTIX):

So, absolutely no problem here - the Fenix A320 looks good, the DME Arc is drawing perfect - same result as the FBW A320. I assume, you have forgotten to enter the VIA.


1 Like

Thanks you again, Richard.

That’s sounds good. I recall no VIAS available but maybe user error this time or a glitch. Will test again!

Thanks for looking at it



Edit: Just tried again and yes, it is correct. I think yesterday I forgot to select VIAS. Really apologize for that.

Great Jose, thanks for the feedback :slight_smile:

Happy flying and have a nice sunday

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.