Navigraph not connecting to FSX

I have FSX. When I run the simulator, a white box pops up asking me to sign in to Navigraph by clicking on the ‘Sign’ button. When I click on it, the following error message appears across the top ‘Not Responding’. The only option I have from here is to cancel, because the ‘Not Responding’ message remains no matter what I select, other than cancel. Is there a program in the wrong place? Has anyone else had this problem?

Hi Steven,

Welcome.

Best in Simlink Plugin Settings to uninstall Simlink plugin from each FS, then completely uninstall Simlink using Windows Programs and Features

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If still an issue, please posts a screenshot of Simlink Status page using Posting Guide - Uploading Screenshots

Cheers
Ian

Can you please tell me what the path is? I know its the C disk, but after that, I don’t know where to put it. Where is it traditionally put?

Ian Support Manager & Moderator
March 12

Hi Steven,

Welcome.

Best in Simlink Plugin Settings to uninstall Simlink plugin from each FS, then completely uninstall Simlink using Windows Programs and Features

image

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If still an issue, please posts a screenshot of Simlink Status page using Posting Guide - Uploading Screenshots

Cheers
Ian