MSFS SU12 beta

Just loaded the latest beta today. When I start Navigraph, using VR, inside the game the charts, ledgends, everything as super small. They can’t even be read. It worked perfectly yesterday prior to loading the updated code today. Any ideas?


SU12 is a beta, and not production.

Did you try changing the UI scale in Settings? Does it improve?



Changing the scale setting helps with the UI text, the charts text, but not the text on the maps (VFR/LOW/HIGH).

When you zoom in on the map the text goes larger, but then the resolution updates and it goes super small again

Great answer! I think most people using the beta know this. But reporting a problem so that it can be addressed is also useful?

1 Like

There is also a slider called “Use large scale maps”, is this one ON?



Hi Stephen,

Thanks, that did the trick. It is now perfect. I didn’t even realise that setting existed.

Thanks for the wonderful product. Now works great in my Reverb G2 running at an upscaled resolution!

Thanks again,


1 Like

Use large scale maps did not work for me in VR with the G2. The entire screen, including the legend on the left is SUPER small. Barely readable. I’ve tried all the settings I know to try. The Reverb G2 resolution settings are 4300 X 4200 and I suspect this is the root cause. Is there a means to upscale the overall in-game chart in VR? Not just the map. I was a professional pilot for many years flying all sorts of heavy jets and turboprops. Now I’m 70 and need all the resolution I can muster to read the panels/text in VR. I do have prescription lens in my Reverb G2.

Charts work perfectly in 2D (non-VR). Any other suggestions. I tried taking a screenshot using the XR Toolkit (Ctrl-F12) but it didn’t work.


Having the same issue. When in VR the Left side detail which includes information on the flight plan, airports, search etc is so small that it is not readable. Tried all the options suggested with no luck.

Thank you for confirming the issue

1 Like

Found how to increase the VR panel scaling. In VR under setting - General there is a Interface Scaling feature 2nd item. Could have sworn it was not there yesterday. Now all good again.

thanks for this; whilst this is a great workaround for Navigraph charts, there is still an issue with other toolbar apps, so it appears Asobo have changes some base font rendering parameters. Anyone from Navigraph know where to report these issues without going through the “voting” system ?

Thank you this worked! For others this setting is in the Navigraph in-game panel.



Using the latest SU12 Beta (, the InGame Charts Beta Panel (v8.1) does not open and is stuck on the loading screen.

I tried reinstalling the charts beta in the community folder but that did not help.

Any help will be really appreciated as I renewed my membership mainly for this feature.



It seems like you are still running the old beta version of the In-Game Panel. You can see it says “Navigraph Charts BETA” in the titlebar.

Please see END OF BETA: Thank you for all the feedback! where you are asked to manually remove the beta panel from your Community folder, and then install the Charts 8 In-Game Panel from the Navdata Center app.

Charts 8 In-Game Panel works fine in SU12:

Kind regards,


1 Like

Ahh, I have been away from the sim for a bit so I missed that forum post.

Did as you suggested and everything works fine now. Thank you so much for the prompt response!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.