Missing Plane-Icon

Hello, I have a problem with the Navigraph app since the update. The moving map works but the airplane icon disappeared from the main view after a short while. But when I open a chart, it is visible. So there should be a connection. Otherwise good job. I like the new app very much.

Android 10
Lenovo Yoga YT-705F
Xplane 11

Greets
Denis

Denis,

We have not seen this ourselves. Please try it a bit more to see if you can find any pattern as to when the icon disappears. What if you toggle the moving maps off and on again, does it come back?

Regards,

Stephen

Hi Stephen,

I’ve already tried turning the moving map on and off. That was without success. It worked when loading the Simbrief data. I opened and closed a chart and then the symbol was gone. A restart didn’t work either. But the moving map moved. I’ll try again tomorrow and let you know.

Thank you very much

Hi folks,

I can confirm this. I use Navigraph Charts 8.12 on Samsung Android Tablet. The pink arrow disappears from time to time, for example when overlaying a Jeppesen chart or when removing the overlay again. You have to toggle Moving Map off and on to make it re-appear.

In the state of error, the pink arrow is gone, but the map itself is still moving slowly during flight.

Any help is appreciated!

thank you!

Martin

Hi,

We’re investigating.

Regards,

Stephen

Hi,

Please download the latest update of the app from the Play Store, and let me know if it works better or not!

Regards,

Stephen

1 Like

Look good. Seems to work :+1:

1 Like

Hi Stephen,

yes, the update to 8.13 solved the problem on my tablet. Thank you :slight_smile:
Looking forward to more flights with the new Charts app.

cheers
Martin

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.