"Import flight" prompt rarely showing up anymore in v1.3

Yes, sign-in persist now, great ! Thanks ! But…

Now, I almost never had the flight plan detection window, with the question “Do-you want to load it or not ?”. I saw it only one time, after numerous open/close of this in-game chart tool. So, I imported from Simbrief instead. Before, it was the contrary. On each tool open, I had the small question popup window.

Also the two updates with the Manager (1.2 then 1.3 today) were a real mess. Had error 403 several times, the button had different label and finally, don’t ask me why, it finally worked. I also do not understand why the in-game tool display a totally different version number 7.5.0.

1 Like

Sorry to hear about these issues!

This is great feedback, thank you for reporting it! I will investigate and see if there was a regression on our end or if this is also due to SU8. Did v1.1 work with SU8 for you?

This sounds like a mess indeed! Obviously, that’s not the way it is intended to be. Exactly where did you get a 403? And what do you mean with “the button had different label”? The remove/install button? I realize that is too late for screenshots but I am not fully wollowing so I need more details if possible!

Hmm. Perhaps this is a bit confusing. Sorry for that. The reason why they differ is that the interface that you see and interact with in the panel is just one part of the whole addon. The other, equally crucial part is the one that integrates with the simulator itself. That’s the version you see in NNC.

Because they are separate projects, it is easier to keep track of them both (and update them individually) if they have dedicated version numbers.

All this said, I will have a look at the issue regarding importing flights. If you have more details about the 403 & mislabeling issues I’d be happy to hear it as well!

Kind Regards,

Yes, 1.1 worked for me in SU8. Just that the tool reopen, reloaded flight plan and, as I said, asked each time if we wanted to load the detected flight plan.

Yes, it is the remove/install button. Unfortunately I don’t remember what was written first, but for sure, after having received the error 403, a few seconds after I clicked the button, the text label was still the same, as far as I remember. I think I had maybe 1 or 2 more error 403 and finally, the button text changed and it was at that point, that the update occured almost instantaneously and the button text returned to “remove”.

Hope this might help !

ME TOO: I just bought the Ultimate package last week. After a difficult install it was working fine. As of yesterday the import flight plan option stopped popping up and Navigraph no longer imports the Flight Plan. I have uninstalled and reinstalled the downloads until I am blue in the face, no luck.

1 Like

Alright, thanks for the patience! The issue should now be fixed. Could you guys confirm this for us?

And about the 403 / NNC issues, we might have an idea about what could have caused it. We’ll take precautions, and would really appreciate it if you guys reached out should it happen again!

Looking forward to your responses!

Kind Regards,

Hello !
Just flying now ! So I will update and try all this in one hour, sfter my landing ! I will be cautious and be ready for screenshots in case of problem ! See you soon !
EDIT: 15:37
Maybe I didn’t understood well, but just launched the Navdata center now, expecting an update and there is no update. Will come to see later.

1 Like

This seems to be flxed. Immediately upon launch, it now asks to load the flight plan. THANK YOU!!

I did not seem to have to update anything.

1 Like

@ACSoft Sorry for being unclear, no panel update is needed! Just restart/start the simulator.

Glad to hear it @N2DPSKY ! Thanks for the feedback!

Kind Regards,

1 Like

Ok, I tested and can confirm it work. Now, each time I select Navigraph in toolbar, I have a systematic complete reload (SU8 problem) and obviously a systematic popup window to inform me a flight plan was detected in the sim, etc…

I suppose that if the systematic reload problem can be solved, then I will not have the popup again & again, unless I made some changes into the flight plan. Is-it correct ?

I really hope this unwanted reload problem can be solved soon, because it is really boring.

Yes, that is correct. Unfortunately, there is nothing that we can do at the moment but you probably know that already! We do, however, suggest that you use our keyboard shortcut ( Ctrl + N) to open/close the panel instead. This way, the “old” behavior is still present, where the panel is not reloaded.

Sorry for the inconvenience!

Kind Regards,

ME TOO: Yes it is fixed. THANK YOU!



1 Like

@skysail, thanks for the precious info !

CTRL-N is saving my life !