FMS downloads not working

Hi guys. For the last two days I have been unable to successfully download flight plans. Following the normal procedure, the files I download are 1kB or 2 kB in size. Obviously not containing the data required and they don’t appear in the FMS. All the steps prior to this are normal - I get the full briefing, maps etc.

Any ideas? FYI I am not using the automatic downloader – this is just after clicking the download button and retrieving files manually



Try opening plan for edit, then generate OFP again. Download flight plan to where you want it . Can you load flight plan into FMS as expected? Which FS? Which aircraft?

Installed the latest version (1.6.3). The program starts with the start screen and never changes it. No way to continue. I completely deinstalled and reinstalled it. No joy.
I made a sceenshot but not able to insert it here.

I was able to download the files for your recent flight plan on my end with no issues, so I’m not sure.

Can you upload one of the 1-2kB files you’re getting so I can check what they contain?

Best regards,

If you generate a flight with the “Detailed Flight Maps” option set to “None”, and quit and restart the Downloader, does it work then?

Best regards,

EGLLWSSS01-4.fms (4.6 KB)

Here you go. Thanks for help.

Thanks for the response. Still no joy. I am using Xplane 11, A/C type is A35K

Thanks, the file you uploaded is correct. It has all the data needed to load the route in X-Plane. It’s normal for these files to only be a few KB in size, most formats only need a few lines of text to define a route.

The name is strange though, the “-4” at the end of the file name isn’t normal, and might be causing X-Plane to reject it. Check that your PC isn’t auto-renaming the file due to another file with the same name in the download directory.

Failing that, try renaming the file to remove the “-4” (i.e. rename it to “EGLLWSSS01.fms”) and try to import it again.

Best regards,

where do I find the “Detailed Flight Maps”? I made a flightplanning with Simbrief and did not find that.
As an example I attached the opening screen of Simbrief downloader. I can minimize the screen and I can close the screen but if I point to “?” there is no reaction.

Best regards

Hi, it looks like it wasn’t installed correctly and is either missing files or is being blocked from running somehow.

Can you try the following:

  • Open Windows Explorer and type the following folder into the address bar at the top: %appdata%\SimBrief Downloader
  • Upload the file called “console.log” here for me to check. Alternatively, open the file in Notepad and copy/paste the text if it’s easier.

Perhaps running the program as administrator might help (right click the program shortcut and choose “Run as administrator”), but this shouldn’t normally be necessary.

Not sure what else to suggest besides that right now. Maybe the console.log will reveal something.

Best regards,

Hi, there is no file “console.log”
I enclosed screenshots of relevant folder.

Best regards

Is that the folder you get to when you type %appdata%\SimBrief Downloader in the address bar? If so that’s definitely not normal, and could indicate a corrupted or very unusual/customized Windows install. I’m not sure what else to suggest if this is the case.

Have you tried running the program as administrator as I wrote above?