Export file type changed and is not recognised by MSFS


I have been using Navigraph for a few weeks and have been able to create and export many flight plans into MSFS without issue. Today when exporting a new plan I found that when I tried to load it as usual MSFS did not recognise the file type. I discovered that the file has been exported but the file type is different from the previous files that have been created and worked correctly.

Included are a couple of screen shots that show the properties of the original file type that works and the new file type that does not. I am not doing anything differently when creating these plans and would like to know if anyone else has had a similar issue and what the solution may be.

File that works

File that does not work




When you Export in Charts and choose MSFS pln format, check you have the .pln extension in the File name:



Hi Ian

I have added the .pln extension to a couple of flight plans manually and this has solved the problem that I was having. I am not sure why this did not need to be done originally but as a workaround it is fine.

Thanks for your assistance,

Kind regards